Jump to content

Webclipper not working on Safari MacOS 14.1


Recommended Posts

The Web Clipper to me is one of the most essential Evernote features, unfortunately it no longer captures all the imagery and visuals on some websites when using Safari (MacOS 14.1). I tried for example all available clipping formats for the following article, none worked the graphs from the FT could not be captured with the Web Clipper.

https://www.ft.com/content/124b4cdb-deb9-49a0-b28d-d97838606661

Link to comment
  • Level 5

It's behind a paywall, so no chance to try.

It is quite common that those websites that enforce a paywall policy make content hard to clip. That's a cat&mouse game between the web designers and the clipper team.

You can contact support about it.

Link to comment

I have the same problem.  very frustrating.   also problem is intermittent.  what happens when I try to clip a page, instead of web clipper loading and then clipping the page, a new web page opens up and says "Success!  Web clipper log in successful!"  Duh.  

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...