Jump to content
  • 0

(Archived) Cannot delete notebook



I upgraded to Evernote Mac 2.0 couple of days ago and have been organizing notebooks to stacks after it. Again, I've been using ScanSnap to scan directly to Evernote. And creating and editing notes otherwise with both Mac client and PC client.

I don't know if these activities have had any effect on the situation, but I noticed today that one of the notebooks was duplicated. Tried to delete either one, but failed. Nothing happened.

So, I created a new notebook, moved existing notes from "broken one" to it and tried to delete duplicated ones. Success, but for only one of them.

After first sync after it Evernote tells that it cannot sync that folder, because it does not exist in server. But it still is in Ma client and won't cease to exist.

What to do? Would really like to get rid of the extra one...


Link to comment

3 replies to this idea

Recommended Posts

If you fully Quit Evernote from the elephant icon in the menu bar and restart, that should fix it.

If that doesn't, then try going onto your account on the web and rename the notebook there. Then sync, and see if that fixes the problem by separating the two notebooks you see on the Mac.

Link to comment

I also had the problem and found that Control+click on the Notebook brings up a list of choices for managing Notebooks. Of note is the Mac 2.0 User Guide states that is Command+click which did not work for me. Thanks...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...