Jump to content

Typing into the search box in tasks

Go to solution Solved by Mike P,

Recommended Posts

I'm having an issue with 10.63.4 (and the previous 10.63 release). When I type into the search box in tasks I can only type one or two characters and then the focus is lost and I have to click back into the search field in order to continue typing. This is very annoying for me as I rely on 3 character "HotStrings" to produce emojis. (ie text expander)

The web version does not have this issue.

Is this just me or can anyone else reproduce the problem?

I have tried the normal trick of logging out and then reloading the data base but that didn't help. I have not yet done a complete uninstall using revo uninstaller and reinstalled.

I have raised a support ticket but it would be great if I knew whether it affected other people as well.

  • Like 1
  • Thanks 1
Link to comment
  • Level 5*

I'm also on 10.63.4 (although I don't remember that happening!) - just tried a few TLS's (three letter searches) at various speeds,  but no - the system just waits for me to finish.  Nothing pops up in Task Manager as taking notice that I'm starting a search - maybe your text expander is jumping the gun?

  • Like 2
Link to comment
1 hour ago, gazumped said:

maybe your text expander is jumping the gun?

I had also tried it with AHK disabled and for normal searches - still the same result. @Jon/t's experience is obviously the same so there is obviously something going on. I will try a revo uninstall and see if that solves it, as it obviously not affecting everybody.

Update: tried a complete uninstall/reinstall  -  didn't help.

  • Like 1
Link to comment
  • Evernote Expert

I concur. I open the task pop out, want to search for all tasks related to 'Car'. I type 'c' and lose focus and so on after each letter.  Something odd with the task search option.

  • Like 1
Link to comment
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...