Jump to content

Can't edit existing note. Tried to copy some content to a new note. That didn't work either

Recommended Posts

I have a note which I add a line to every day. Of late the note is very laggy when I edit it and freezes when I attempt to copy some text. I tried reducing the size of the file by removing older entries but that didn't make any difference.

I'm running Evernote in Linux Mint with either Firefox or Chromium web browsers.

Edit: Tried Evernote Web in Firefox in Windows 10 - same result. Tried pasting some text in and the page said it couldn't save the file.

I have had issues with this note before and have made a new one when the old one started getting cranky. It seems that option is no longer available to me.

I have occasionally tried editing the note with the mobile app, but end up with duplicated files.

The note size is 300KB 

Link to comment
  • Level 5*

If you have access to the desktop version,  try exporting the note to ENEX and re-importing it.  That should correct any formatting errors.  If that proves impossible,  maybe print the content to PDF (or even paper if that's feasible) and re-import by attaching the file / scanning the content?

Link to comment
  • Level 5

@Jacob Moses From your description you use the web client. Check if this is enabled in account settings:

Page 1: Evernote web - the new editor is selected

Page 2: Web Client - v10+ is enabled

In general keep notes short. Instead of eternal/ yearly write monthly notes. You can create a Table of Content note from the monthly notes, as a starting point and quick reference.

Backlinks are now supported - which means you can easily navigate between the TOC note and the linked notes, independent from where you started.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...