Jump to content

Can't log into web clipper in pop-up window


Recommended Posts

I have an issue with clipper. I cannot log into my account when the pop-up window shows up when I try to use clipper. I put my email address, click "Continue", then add my password, click "Log in" and nothing happens. The only thing that happens is that the password input box dissapears, showing only login name part. And I redo it again and again and nothing. I have to go to evernote webpage, log in there, only then clipper starts to work properly. It happens on all browsers I tried, Firefox, Chrome, Chrome Beta...It's like there is no way to log into you evernote account from the popup window when you try to use Clipper. What's interesting, Clipper works differently on Safari and opens a regular login page instead of a popup.

I have the latest browsers, I even turned off all the extenstions like Adblick, Cookie blockers etc. Still nothing.

  • Like 2
Link to comment
  • Evernote Expert

Each of the clippers is a different application depending upon the browser - except, of course, all the Chrome based browsers.

You should probably raise a support ticket. We aren't seeing lots of reports of this issue so it is likely to be specific to your account. In that case only support can help. 

It might be worthwhile uninstalling the clipper extension and then reinstalling if you haven't already done so. Also delete your cookies and cache for Evernote.

Link to comment

I was having the same issue with the Chrome web clipper. After entering my login, I was not shown the password box. There seemed to be an infinite loop problem.

I navigated away to check out this forum and I just went back to check and apparently, the web clipper is now logged in. I'm sure this doesn't help anyone diagnose the issue, but I thought I'd mention it here. JaneAnonn is not the only user to experience this problem. And just as another note, it is not the first time I've encountered this issue. In the past, I have reinstalled the clipper extension, and that has fixed the problem... but evidently only temporarily.

Link to comment

I’m having the same issue now. Tried reinstalling web clipper, but that didn’t help. And I can’t even log in to web based Evernote now, after putting in username and password, it said please repeat the reCaptcha. 

Link to comment
  • 5 weeks later...

I am having the same issue on Chrome, on a Chromebook, going through an endless loop of not being able to log in. I've turned off Adblocker, uninstalled and re-installed the plugin, no dice. Chromebook software is up to date.

Link to comment

+1 for me... I had this problem.

However in attempting to post this reply, I had to login to Evernote. I did so in a new window (successfully), then once Safari presumably had the login cookie - the clipper worked too.

So it appears there's a way around the problem, but of course this glitch shouldn't be happening in the first place....

  • Thanks 1
Link to comment
  • 1 month later...

I haven't used the web clipper on Chrome for maybe ~1y because of this exact login issue. Thought it was just something about my setup, but apparently not. Never bothered to report it, just gave up on it. 

Link to comment
  • 3 weeks later...
On 8/23/2023 at 4:43 PM, JaneAnonn said:

I have an issue with clipper. I cannot log into my account when the pop-up window shows up when I try to use clipper. I put my email address, click "Continue", then add my password, click "Log in" and nothing happens. The only thing that happens is that the password input box dissapears, showing only login name part. And I redo it again and again and nothing. I have to go to evernote webpage, log in there, only then clipper starts to work properly. It happens on all browsers I tried, Firefox, Chrome, Chrome Beta...It's like there is no way to log into you evernote account from the popup window when you try to use Clipper. What's interesting, Clipper works differently on Safari and opens a regular login page instead of a popup.

I have the latest browsers, I even turned off all the extenstions like Adblick, Cookie blockers etc. Still nothing.

I have the same issue. 

Link to comment
On 10/5/2023 at 2:30 PM, tparker said:

+1 for me... I had this problem.

However in attempting to post this reply, I had to login to Evernote. I did so in a new window (successfully), then once Safari presumably had the login cookie - the clipper worked too.

So it appears there's a way around the problem, but of course this glitch shouldn't be happening in the first place....

Hey, I just came in here to say thank you. Was having the same problem, and your solution worked. Much obliged.

  • Thanks 1
Link to comment

Also had this problem for quite some time... and noticed it was the reCaptcha pop-up window that wasn't happening when initially trying to login via the extension login window. I also would then do the same ordeal of logging into evernote.com in another tab... and then going back to click on the extension to login. That time around it then pops up the ReCaptcha "I'm not a Robot" box... and can login just fine. 

Interesting find... and test:
I went to chrome://settings in chrome and to Privacy & Security. Then Site Settings...  and found Evernote.com. I clicked on that and noticed pop-ups are blocked by default. I switched it to allow pop-ups. HOPEFULLY... that does the trick and keeps things working from here on out. Maybe it's blocking the ReCaptcha pop-up box? I'm not entirely sure. Worth it to at least try it out. I'll put a reminder in my calendar to come back to give an update here... in 6 months. Would love to see others try this out as well and come back here to post your results/findings. 

Link to comment
  • 2 weeks later...

Still have such a problem, can't use Evernote Clipper in Chrome for a year. Very disappointed. 
I tried the upper tips, but the dialog still keeps asking for the password.  But after I tried to clip the clipper button on another website, miracles happened, it works. The problem may be that I am already login during these attempts, but the dialog just keeps asking for passwords make the user think they are not yet loggin . 
 

Link to comment
  • 2 weeks later...

I'm having the exact same problem. Very frustrating. If anyone has a fix, I'd greatly appreciate hearing about it. The main reason I use Evernote is to quickly download and store content. Just haven't used it for months because of this issue. Occasionally add things in manually if I feel I really need them...

Link to comment
  • Level 5

What’s new since maybe summer is that the web Clipper briefly opens another tab in the browser. When still logged in, the tab will close after a second, and the web Clipper will install.

First make sure popup windows are allowed in your browser settings, and then make sure they are not forbidden for Evernote.com.

Link to comment
  • 2 months later...

I'm having the same issue. Like another user above, I had to log in to create an account on this forum to post this reply, and once I did that, the web clipper was also logged in and working. It may be notable that with all my prior attempts, I didn't get a captcha when trying to log into the web clipper.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...