Jump to content

Clicking on Tags Does Nothing

Go to solution Solved by PinkElephant,

Recommended Posts

I have about 100 tags in Evernote Personal covering about 5,700 notes. I edit about a dozen online newsletters, each of which has 100s of articles, and use Evernote to keep track of who wrote each article, what its status is, when it was published, and so on. So I can click on the tag "Dan" to find all the articles Dan wrote. I click on "Real Estate" to find all the Real Estate newsletter articles. This is how I've worked it for more than five years.

Starting an hour ago, I click on a tag in the left margin--and nothing happens. I don't get a list. I know the notes are there, because if I do a search of "Dan" I get his articles. I do search of "Real Estate" and I get all the Real Estate articles. But nothing happens when I click on the tags. Obviously, just finding these by "search" is not a long-term solution. I need the tags to work!

This is the desktop version. The tags work on the online version but extremely slowly. Any suggestions? If I reload the desktop app will I lose my data? BTW: I have Windows 11.

Link to comment
  • Level 5
  • Solution

Works for me, Mac client 10.60.4.

Maybe your local database is corrupted. In this case log out, quit the app, make a full uninstall using Revo Uninstaller and restart the PC. Install EN again from the EN website, open and log in. When its open you need to leave it run in the background, to give it time to download all content.

Link to comment

Thanks! I did part of that--simply reloaded the desktop app, and everything is working again. I had the most recent version, but maybe something was damaged along the way. It seemed so odd--everything was there. All my custom searches--and I have a lot of them--worked fine. It was just the tags.

Anyway, back to normal. I appreciate you taking the time to respond. Thanks again. 

  • Like 1
Link to comment

I've had (v10, any version) non functioning tags/filters many many times. When I change too many tags/titles/alarms on notes, sometimes it seems like the search indices are so out of date and changes pending to the server are piling up or something like that, that it takes minutes to half an hour to get up to date again and the everything works again before the right results show when clicking on tags or setting a search filter. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...