Jump to content

What's wrong with my Evernote Android 10.52.2 (1207769)

Go to solution Solved by Kasey Chang,

Recommended Posts

Have a couple problems with my Evernote Android. Maybe I have too much **** stored inside? 

Anyway, when I tried to clip on Android, by share / Evernote, it can NEVER load the notebook. It will just timeout. 

Now, I can't even place a Widget my home screen. It won't load the notebook. It just keeps saying "loading" if I only want a toolbar. If I want one of those with a list, those won't continue, no OK button ever comes up. 

If I go into settings / Notebooks, NOTHING is listed. If I tap on "Default notebook", it just gives an explanation on what is a default notebook, I can't choose anything. 

As far as I can tell, my database seems to be corrupted, but there's no "rebuild database" function... Or is there? 

Link to comment
  • Evernote Expert

Great news that the note counts are sorted.

I'm sorry to say I don't understand what you mean by '"toolbar" widget'.

I don't have such a thing available to me inside the Evernote Home screen.

On the device desktop the only widget that might be similar is the action bar but that doesn't produce anything like the screen you shared.

I'm sorry to be dense, could you describe the steps necessary to reproduce the issue?


Link to comment
  • Level 5
9 hours ago, Kasey Chang said:

Confirmed that both desktop and mobile have the same note count after signing out of both and logging back in. 

Tried to add the "toolbar" widget to Android home, but when prompted for notebook, all it can display is loading...


The other widgets simply refuse to respond. 

I gather that you're trying to add Evernote widgets to the Android Home screen, and not having luck getting them to work. An earlier thread here discussed what may be a similar problem, which (after a long discussion) seemed to result from the user unexpectedly being logged out of the Evernote app. So check in the app to be sure you're logged in.


Link to comment

I'm a paid subscriber for more than 10 years. I recently paid for the latest subscription increase. My phone is completely updated and current. Evernote crashes and closes, every time I open it, as others have reported. If these issues are not fixed, I will take this up with Google Play... the US Federal Trade Commission... my state attorney general... the Better Business Bureau, and others. Fix this—or I promise, you will not believe the amount of noise I will make.

Evernote is, figuratively speaking, getting hammered to a bloody pulp in the Google Play store reviews. You would do well to fix this, ASAP.

Link to comment

I am very much logged in. Home screen greets me by name, AND tap on the menu tells me I've used Evernote since Oct 2008. 

As for widget, there are FOUR widgets available in Android: action bar (I called it toolbar, sue me, hahaha) , Notes list, Shortcuts list, and task list. I dragged the action bar to the main screen, dropped it, and it says "select a notebook". I tapped on the notebook to select one, and it freezes at "loading" as shown before. 

If I picked one of the other three widgets, it shows a dropdown menu for notes, shortcuts, or tasks. I pick one, then nothing else happens, not possible to continue, so the widget never got placed. There's not even a CANCEL button, I had to "back" out of that. 

Link to comment
  • Evernote Expert

@Kasey Chang Thanks for the clarification.

I now understand what you have been attempting. My experience is that this function works exactly as expected. I can add the Action Bar to my device desktop and can add the additional widgets as needed.

However, I have updated to v10.53.1 and not the version that you had on 4 August.  If you have the latest version and still suffer this issue then you will need to take @Dave-in-Decatur's advice and open a support ticket.

Link to comment
  • Solution

Nothing here. And I live in San Francisco, so you'd think the updates would roll out here first! 

And I've actually deleted the app and reinstalled, so as far as the device's concerned, that is the latest. 😕

I think I found another datapoint, but this one is even more bizarre, and I can't do anything about.

I have managed to purge my "Inbox" to 5000+ instead of 7000+ notes (it used to be 15000) by moving them to other folders. But it's taking forever. 

So I want to get rid of it altogether... Export it, then reimport it into a fresh folder. It's an idea. 

So I got it exported, and now, I can't delete the notebook. It's simply not possible. 

However, that makes sense as that notebook is "shared" with my other EN account. I used to run a business, and I started that on a free EN plan. And I shared my Inbox with that account.

I knew I had 3 variations of that email address, so I tried logging into all three, hoping one of them would let me get into that other EN account, but nothing. The problem with with Att.net, who outsourced mail server to Yahoo, and when I tried to log into that address via Yahoo, Yahoo wants to send a verification... to the mailbox I'm trying to access. Talk about a circular problem! 

But any way, I think I've fixed it, and here's the solution. 

* I renamed the Inbox (still with 5000+ notes) "OldInbox".

* I created a new "Inbox" notebook and designated it the default notebook. 

Now the widgets behave as expected, as the new "Inbox" (with no notes) takes only a moment to "process".  It's the 5000+ notes that choked it. 

The sharing is annoying, and part of the problem, but just an ancillary issue, not the root cause. The root cause seems to be a bloated Inbox. 

  • Like 1
Link to comment
  • Level 5

Wow. Please allow me to say that that was an impressive set of hoops to jump through! But I'm glad that you've succeeded in getting it sorted out. I never would have thought about a very large default notebook choking the loading process. In these forums one truly does learn something new every day.

Link to comment

This would have been easily "solved" by EN if they just cache the first X notes in the notebook. You don't need to load the entire notebook to POST to the notebook, nor would you load more than the first X notes in the widget anyway! 

I guess they just never EXPECTED anyone to bloat the inbox to that degree, but they *should* have! 

Don't get me started on why I can't unilaterally WITHDRAW sharing an entire notebook... But we've all see why sharing was borked from the beginning. 🙎‍♂️

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...