Jump to content

Suddenly encrypted note will not open with correct password - does nothing or says wrong password


Recommended Posts

I am so angry I could spit! I finally ditched the Legacy version thinking that encryption had finally been figured out, but I've had nothing but struggles (revert changes error), and now the main note I use daily will not even open. 

Worked fine this morning. This afternoon I went to update something, typed the password - nothing happens. Tried restoring older versions, nothing. Can't unencrypt on the site. Downloaded the legacy version - even it won't do it. Says "incorrect password," which is not true. It's the same password for everything and other notes work fine. It's just this note - the one I need. I reverted to 10.58.8 - same problem, though that note worked fine on that version. 

Anyone have any ideas? I don't understand how the encryption worked so well on Legacy - editing an encrypted note is impossible in the new versions. Constant errors. And now somehow it's changed my password so I can't access months worth of notes, not even on previous versions that worked. 

If anyone has any advice outside of what I've tried, I'd really appreciate it! I just want the info in this note, then I'll revert to Legacy again until they can fix encryption. 

Thanks!

Malyssa

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...