Jump to content

"Read Only" Notes [Solved]

Recommended Posts

I found that some of my notes are in "Read Only" Mode. 

My EN is 10.59.5-mac-mas-public.

I checked this was an very old bugs in 2021 10.12.  But why this still in my EN?  

May I know how to unlock these notes? 



Link to comment
  • Evernote Expert

Thanks. In that case I would recommend that first try to rebuild your data. File, Sign Out, Remove Data then log back in.

If that doesn't work you may find that using the direct download of the software from evernote.com/download might work better. Otherwise open a support ticket.

Some users are experiencing issues with version 10.59.5 of the app. So you could wait until the next release due early next week.

Link to comment
  • 2 weeks later...

I found one of the reasons for my notes.

The notes are built by EN Sketch.  Don't know why the right of the note were keep by Sketch but not my EN account.

I re-installed Sketch and removed the notes within Sketch.

It is a very stupid bug I think.  Even Sketch (the build-in editor) itself also a joke in EN.  macOS Preview is much better than it.

Link to comment
  • romelden changed the title to "Read Only" Notes [Solved]
  • Level 5

You mean „Sketch“ (which is a graphical editor build right into EN) or you mean „Skitch“ (a standalone app provided by EN) ?

If you mean Skitch and write Sketch, your posting is misleading, and answers will help nobody, including yourself.

Skitch is free, sort of aged, and if you don’t like it, don’t use it,

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...