Jump to content

windows app not working

Go to solution Solved by eleonor,

Recommended Posts

Good morning
I apologize if my request is not made in the right place, I had trouble getting this far :(

I have been using evernote on my android phone and on my windows computer for years.
It hasn't worked for several weeks on Windows.
-I uninstalled and reinstalled the latest version
-I uninstalled and reinstalled an old version
the error remains the same "sorry an error has occurred on our end. please try to restart evernote", I then have the choice between "exit" and "restart". "rebooting" always brings me back to this error.
I do not know what to do..
I have a free version so I can't use the web version in the meantime because I only have the right to 2 devices and the web is considered a 3rd device.
can you help me ?



je m'excuse si ma demande n'est pas faite au bon endroit, j'ai eu du mal à arriver jusqu'ici :(

j'utilise evernote sur mon telephone android et sur mon ordinateur windows depuis des années.
ca fait plusieurs semaines que ça ne fonctionne plus sur windows.
-j'ai désinstallé et réinstallé la derniere version (10.59.5)
-j'ai désinstallé et réinstallé une vieille version (10.47.7)
l'erreur reste la même "désolé une erreur s'est produite de notre coté. veuillez essayer de redemmarrer evernote", j'ai alors le choix entre "quitter" et "redemarrer". "redemarrer" me ramène toujours à cette erreur.
je ne sais plus quoi faire..
j'ai une version gratuite donc je ne peux pas utiliser la version web en attendant car je n'ai le droit qu'à 2 appareils et le web est considéré comme un 3ème appareil.
pouvez-vous m'aider ?

evernote erreur.JPG

Link to comment
  • Level 5*

Hi.  Open a browser and go to https://www.evernote.com/Devices.action to 'remove' one existing device from the account,  then sign in to Evernote.com to regain access.  You'll be able to change back later.  Always remove a device before connecting a new one.

The error message suggests your internet connection is weak,  or maybe you have limited local storage space.  Try looking for system cleanup option for both devices.

Link to comment
  • Solution


Thanks for your answer, it gave me an idea.
I uninstalled the windows application again, but this time I did it with software that cleans everything (registry key, etc.)
it worked, after reinstalling, I have access to the application again for a few days!
I do not know what happened. I looked at the settings, I must be alerted if I have no more storage space.
so this is not the reason for the bug, I still have space..

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...