Jump to content

Web Clipper in Edge will not work at all

Recommended Posts

About a month ago my Evernote Microsoft Edge just stopped working.  I have reinstalled it and I still see this blue dot on the icon image.png.0823ebaa196dccb5e9d9ec45a1ac61c9.png , and if I try to log in I get no response (i.e. no login screen ever shows up.)  Any ideas?



Edited by erodrig411
wrong screen shot
  • Like 1
Link to comment
  • Evernote Expert

As a temporary check, could you install an alternative browser and see if the Web Clipper works for you there.  For example, install the web clipper in Chrome and see if that works.

It is very common for plug-ins and add-ons to conflict.  You could disable all your add-ons and then re-enable just the web clipper.  If that works then add back each of the other plug-ins until web clipper stops working again. Then you know where you explore the resolution.

  • Like 1
Link to comment
  • 2 months later...

 I have removed all extensions and restarted my computer. I then reinstalled the Evernote clipper in Microsoft Edge and I am still getting the same error with the clipper not working. 

The same error in the Chrome browser.  

I am running the latest Microsoft OS 11.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...