Jump to content
  • 0

Strange search behaviour.




I've always praised Evernote for its reliability, but it's taken a turn for the worse in recent years.
I continue to use it anyway, out of habit and because of the good data sharing between devices.

Now to improve the search capabilities, I've upgraded to the professional version.

But I ran into a basic problem when searching, the same on both Windows and Macbook, so the version won't be a problem.

I'm sorting the new notes. If I need to find or update a piece of text I have added a check box and a text next to the tip box.
Unfortunately it only found some notes.

Then I tried the "set sync" text.

I made the first note with that text "set sync".
The note showed up in the search.
In the next note, the second one, I added "set sync" in the text.
Only the second note showed up in the search.
I tried on other devices, restarts, same result.

Then I tried copying the "set sync" text from the first note that didn't show up to the clipboard and pasted it into the search box.
Both notes were displayed.
It's not in the text formatting and it behaves the same as in the first case - checkbox + hint.
They don't all show up, but if I recreate it in the note that didn't show up, it shows up.

Strange behaviour, can't I start some kind of recovery or something? It's pretty iffy to work with when it doesn't display everything you expect.

Link to comment

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...