Jump to content

Stuck on login screen on Mac desktop version 10.57.5

Recommended Posts

I just upgraded to the latest Evernote Mac desktop version 10.57.5 on my 2015 iMac running Monterey 12.6.6.   The application is stuck on the login screen.  After I enter in my password, I just get the "waiting" three dots cycling endlessly.  

I tried a complete uninstall and reinstall (from the Mac App store) but that didn't fix anything.

Interestingly, if I create a test account on this same Mac, I am able to log into the application no problem.

I can still log in on a browser and on my iPhone.




Link to comment
  • Level 5

In general avoid the AppStore version - it runs in a sandbox, and over & again creates problems.

Uninstall the app completely, maybe (not sure about AppStore apps) use the app AppCleaner to really purge everything. Restart the Mac.

Now install the direct download from the EN website.

Link to comment

Oh, thanks. That worked!

Never mind, I spoke too soon.  I reinstalled as you suggested and the first login worked fine. 

Then I rebooted to deal with an unrelated issue and we are right back where we were before - stuck on the login screen.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...