Jump to content

Recommended Posts

Hello, I’m on a iPhone Pro Max 14 and I’m trying to print a note that a wrote up yesterday, and it’s showing as blank when a try to print. Only the name of the notebook and the word “Title” prints when I go ahead and print. The note is saved as “offline” if that makes a difference. Tried restarting the app and my phone but the problem persists. I am on version 10.51. Not having issues printing from other apps such as Word. Thanks for any help

  • Like 1
Link to comment
  • Level 5

Thanks for posting - just tried and can reproduce the problem. It has nothing to do with offline notes, happens with notes from the server only as well.

As a nice twist to the issue: If the note holds Tasks, the tasks will show (in my test note 2 Tasks), but instead of the real task name it only says „Untitled Task“. 

Printing from iOS is broken - just issued a support ticket.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...