Jump to content

Problem writing with stylus on Samsung TAB S7 on Android 13

Recommended Posts

I have the same issue with my Samsung TabS6 and also started about the same time period.  I probably noticed 5/22/23.  I had a ticket into Evernote which I recorded what it was doing and they said they will look into it, but could be a bit.  hopefully it's soon because that stylus is mostly what I use with my paid subscription of Evernote.

  • Like 1
Link to comment
  • Level 5

I just tried again, now with v. 10.51 of Evernote (on an S22 Ultra). Weird results. Whether adding a sketch to an existing note or trying to create a new note with a sketch, I can make a few strokes, with either the stylus or my finger, and then it quits working. Saving the sketch and editing lets me add a few more, then quits.

Link to comment

Here exactly the same on my Samsung TAB S7+. A few strokes and then it stops writing with my stylus or finger. I don't have this problem on my Samsung S21 ultra. There the stylus works. 

I also recorded what I was doing and send it to the supportdesk. No solution yet. Very uncomfortable because I use my tablet for writing all the time. 

  • Thanks 1
Link to comment
  • 4 weeks later...
  • 1 month later...

Hi all,
i face the same problem on S22, Tab S6, tab S7 ultra, Tab S8 ultra. (latest EN version) No chance. 
I think a professioal and expecive software should not have such fundamental bugs. And devinitely not for such a long time.


Link to comment
  • 3 weeks later...

Here the same. Still not working. So this bug is there for three months now.

My work-around is using Samsung Notes for notetaking. Then export my handwritten note as jpg-file en then import it in EN. Very ennoying. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...