Jump to content

Cannot attach files to notes in Mac app

Recommended Posts

I've never had any trouble attaching files to notes in the Mac app before, but today when I tried to drag a file to a note I got an error message saying the file could not be attached.  I also tried to attach it to the note using the blue + button in the Evernote app, with the same result.  I tried restarting the app, but got the same result.

I was able to attach the files using the web app, and view them in the Mac app, but I hardly ever use the web app.

Please provide a fix for this asap.  

Link to comment
  • Level 5*
1 hour ago, HVS said:

Please provide a fix for this asap.

Hi.  I think the 'fix' might require a restart of either Evernote or your system.  What version of Evernote are you using?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...