Jump to content

Will Not Load Web

Go to solution Solved by Kimberly Purcell,

Recommended Posts

The website will not load on any devices. I can get past the login, but end up at a loading screen with the logo for a few minutes, ending in a blank screen. No matter how many times I try, its been the same for the last few days. Downloading it isnt really as practical for me, but Im not seeing any previous comments on the issue. Its also not my internet, as Ive used multiple different connections with no change.

Link to comment

Where would I clear the cache? Because I'm having the issue across multiple devices at once

(Edit) Found how to do it, and that did work on my windows laptop. Ill have to figure out how to for my other laptop. Thanks!


  • Like 1
Link to comment
  • Level 5

This has been a problem for a long, long time -- maybe even before v. 10. For me, it seems to be cookies rather than cache, as if Evernote somehow chokes on its own cookies (so to speak). At any rate, clearing the last day or even last hour of cookies fixes it. Really aggravating if I'm in a hurry.

Link to comment
  • 7 months later...

Hello everyone,

Chromebook, use Evernote web client.

Apologize, I know this is from March. However, I recently upgraded to Evernote V10 from the classic version. It worked really great for a few days, then an experience I've never had with Evernote before. All other websites work fine on my Chromebook.

The last 2 days the webpage with the notes (unlike this discussion.evernote.com page) won't load at all, I can log in and then ...

Viewing the loading process in Task Manager, it climbs to nearly 100K (it requires about 120 to show anything, up to that it's a blank white screen), then it goes back down to 70K or so and stops loading. I have cleared all cookies that say "evernote" and all data associated with them, restarted my Chromebook, set Always Allow Evernote Cookies including 3rd Party ... and no luck.

Any advice? 

Thank you in advance.


Edit: "Have you tried it in Incognito or with all extensions turned off -- yes to that. No luck.


Link to comment
  • Level 5

If they move anything to another server, it may be they lock an account temporarily.

Moving means you take a snapshot of the data on the old server, and transfer it to the new location. To avoid that the data on the old server is changed while you move it, it is a solution to lock the old account until the new location is up and running.

But again, that’s pure speculation from my side, no inside knowledge. I just observe similar postings from different, unrelated users here in the forum.

  • Like 2
Link to comment
  • 4 weeks later...

Update, a few days after the last posts on this thread, Evernote loaded up and it worked, up until a week ago. Back to same thing, only loads so far (viewed in Task Manager) and then just stops loading. I cannot submit a trouble ticket as I am not a paid user.

Link to comment
  • Level 5

Does this happen as well when you switch networks ? Public WiFi, personal Hotspot.

Security software installed, or ad blockers ? Try what happens when you switch them off. Reactivate one by one until it fails again.

Both are shots into the dark …

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...