Jump to content

Smart filing not working

Go to solution Solved by PinkElephant,

Recommended Posts

Safari 16.3 on Mac Ventura 13.2.1, Evernote clipper version - 1.0.13 (493), event 10.54.4. All should be the latest versions.

It always suggests the same folder. This started a few days ago. 

Link to comment
  • 2 weeks later...
  • Level 5

If you feel better when getting a „comment“, issue a support ticket. Support had great text snippets stored to make you feel elated.

The forum is user2user. You won’t find EN staff soothing over any glitches here. Personally I rather prefer they fix their code than exchanging niceties here.

Link to comment
  • 3 weeks later...

Just to update - web clipper smart filing started working properly again about a week ago, but for the last week the folders suggested seem totally random - a complete waste. But it doesn't bother me, I just got my email that premium is going up almost 50% for me. Luckily I have time to start migrating off of this platform. If it worked reliably it would be different...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...