Jump to content

high cpu usage (above 25%) after upgrade to Evernote 10.52.8.

Recommended Posts

Yes! EN is overheating my computer after this version without any notes even being open. I understand this is a duplication thread, but it is still helpful to learn other people are having the same issues with this update. Thanks Rajanikanth. (And thanks PinkElephant for advice on this type of thing in other threads.)

I'm using: 10.52.8-win-ddl-public (3911), Editor: v164.0.20364, Service: v1.64.1

  • Like 1
Link to comment
  • Level 5

If you search with „10.52“ and „Mac“ in the forum, you will find 9 threads about the issue, from short to longer.

The root cause seems to be a corrupted local database. The new versions runs against it, and loops.

Use the app AppCleaner to remove everything from the Mac. Restart, install fresh. Log in, it will draw a new copy of your data from the server. I never had the issue, all EN processes together run on appr. 1% in the activity monitor when idle, on 2 Macs.

  • Thanks 2
Link to comment

I had issues searching for other thread concerning 10.52 as well, Olivier. Don't make the error I did. 10.52 cannot be in quotations in search box. Here is a link to the fix on the helpful thread to make it easier for people to find. Read the whole thread for more insights/tips. 


Link to comment
  • Level 5

This does exactly the removal of the old, presumably corrupted database. But not everybody will feel comfortable with a deep dive into the intestines of the Mac, removing or renaming folders. Uninstalling using the AppCleaner does the same, but in a way every user can follow.

Link to comment
  • 4 months later...
  • Level 5

There are 2 things you can do yourself:

  • Disable spell checking
  • Get rid of your local database, replace it against one freshly downloaded from the EN server

BTW fully updated means MacOS 13.4.1 and EN 10.58.8. Fully updated indeed ?

Link to comment
  • 1 month later...

Yeah, to me this keeps happening on and off. Sometimes it goes away after a restart, then comes back at random.

Here's today's performance on 10.59.5 (Windows) when typing, spellcheck disabled - almost 40% CPU and text takes ages to appear:


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...