Jump to content

Evernote on MacOS don't have permission to open a local file

Go to solution Solved by PinkElephant,

Recommended Posts

I would like to link videos and documents on an internal / external hard drive in my notes.

When I create a hyperlink to a local file:




I get an error message that Evernote does not have permission to access it. The strange thing is, the first time it worked and Evernote also asked me if I wanted to always grant access locally. The same link does not work now either.

Does anyone have an idea how I could solve the problem?

macOS: Ventura 13.1
Evernote: 10.51.8 (AppStore Version)

Link to comment
  • Level 5
  • Solution

Uninstall the AppStore version. It is running in a sandboxed mode, which creates random problems when accessing other objects on the Mac.

Get the direct download from the EN website, install it, open it, log in. Grant it all necessary rights in system settings, security, privacy.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...