Jump to content
  • 0

Can't revoke a device



Hi; I am an Evernote user since 2011. I recently purchased a new iPhone, but i tried several times to revoke the old one (even deleted the app on the old one i even received the email confirmation for the revoking action), but I am still not able to use Evernote  free account on just my new iPhone and my MacBook. They keep saying I have reached the limit of synced devices (2 iphones). And reached the limit of two revoke device actions on a month. Frustrating with the experience and lack of support by Evernote for this.

Link to comment

2 replies to this idea

Recommended Posts

  • 0
  • Level 5

Usually simple, unless you are so happy with the new gadget that you forget to unsync the old one FIRST.

You end up with one elephant too much in the same tiny room - and now it’s hard to get the right one out of it before disaster strikes (alas the unsyncs are used up).

If that happened, you can only subscribe or wait 30 days.

Else you first log out on the old device, and quit the client. Now use the other, working device, go to account, devices, and unsync the old device.

You are now down to 1 device. And now you can open the app on the new one and log in, smooth like elephant skin.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...