Jump to content

Issue with Deleting table columns?

Recommended Posts

4 hours ago, Jeff M75 said:

but then when I try and delete, it does not delete.  Tried it on two different windows based devices, same issue.

@Jeff M75What are you doing to try and delete them? What is the issue? (Like do you see an error message, or what behavior are you seeing?)

You can delete a column by right clicking anywhere in a table cell and selecting 'Delete Column' from the popup menu.


Or click the down-arrow button in the cell and select 'Delete Selected Column(s)'.


Both of those ways work fine for me.

Link to comment

Hi - So I am right clicking on the top tab of the column, then scrolling down and clicking delete, but the column does not delete, it just stays there.  This occurs with any table within any note that I have.  I even tried creating a NEW table, but still then cannot delete an individual column.   I CAN delete individual rows with no problems, it just individual columns that will not delete.  Also, I CAN delete entire tables with no issue.  

Link to comment

I have issue on two different Windows 10  PC's and running V 10.51.7 on both which is the latest.   I use tables frequently, and this unable-to-delete was not an issue maybe a couple months ago, it just started recently.

Link to comment
13 hours ago, Jeff M75 said:

then scrolling down and clicking delete, 

On macOS version, if I click the top tab of the column, right click and then select delete the contents of that column are deleted.  Further down in the menu after right clicking I have the option to select delete column, which does.

Does that help?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...