Jump to content

Does Evernote Support Mac Stuido 2022 and MacOS Ventura 13.0?


Go to solution Solved by PinkElephant,

Recommended Posts

I just bought a Mac Studio (with Apple M1 Ultra chipset) to replace my iMac. It came with MacOS Ventura 13.0 installed.

I installed the latest Evernote app and it isn't working. When I try to open it, a pop-up dialog says, "Something went wrong on our end, sorry about that. Please try restarting Evernote."

I click the Restart button and then Evernote crashes. I get the customary "Evernote quit unexpectedly" screen with a full crash report.

Has anyone out there in Evernote-land experienced this issue? Thanks, in advance, for your response.

Link to comment
  • Level 5
  • Solution

No, but it may happen in 2 cases:

1) The installed client may be corrupted. You don’t write how you made your setup. A flipped bit in the TM backup can be enough to kill it. Use the app AppCleaner, purge the whole EN installation, download EN from the EN website and install again.

2) Since you spend a fortune on the Mac (although you didn’t yet mention the 128GB RAM, the 8TB SSD and the XDR display), you have to use a Free account now. Then it may be the device limit is depressing the EN experience on the new Mac.

Link to comment

I originally used Time Machine to migrate everything from my old iMac to my new Mac Studio. When Evernote didn't work, I deleted it and re-installed it fresh.

I've never heard of AppCleaner. I took your advice and installed it. And... IT WORKED!!!! I used AppCleaner to fully delete the Evernote app and then I reinstalled it.

Thank you so much for your help!!

  • Like 1
Link to comment
  • 2 months later...

I upgraded to an Apple Silicon M2 MacBook Air using a Time Machine backup created on an Intel iMac. Everything I use regularly is working except Evernote. I get the same message ""Something went wrong on our end, sorry about that. Please try restarting Evernote" as the original post. First I tried deleting and reinstalling the app via the App Store - still a launch error. Then I tried AppCleaner to remove the app everything except my content and preferences (I had a concern that the delete would propagate to the cloud) . That did not fix the problem. Finally deleted everything except preferences and Evernote started working. So this solution does work, but you have to delete everthing. Thanks for the solution.

Error.jpg

  • Like 1
Link to comment
  • Level 5

The problem often points to a corruption in the local database, the content saved for offline use.

If it is not removed, the problem will remain.

If you are afraid of unsynced content, you can do this instead: 

Quit the app. Go in the finder to the directory ~/Library/Application Support/Evernote. Rename the folder to ..../Evernote.OLD. If you don't find it, you need to enable showing the hidden folders. And this is the location for the direct download, the AppStore version is in another place. Leave the Finder window.

Open the app again. It will start to download the missing folder again from the web. If something is amiss, you can revert the step, by erasing the new folder, and renaming the old folder by removing the ".OLD" extension.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...