Jump to content

Cannot Login into Web

Recommended Posts


I created my account via the mac desktop client. I am logged into the desktop client and have verified my email address.  When I try to log into the web I get the this error message

  • There is no account for the username or email you entered.
From the desktop client I can access "Account Info", but following any links into the evernotes client prompts me to login.  I could also only access these forums by following links from the desktop client, I was unable to login using my email address.
Any ideas?  The web client keeps prompting me to create a new account with the email address that I have already used.
Link to comment

Firefox 107.0.1 (64-bit)

Mac BigSur 11.4

I can login by following links from the webclient.  But cannot if I try to login directly from the web browser.

Yes, I can visit account information. I am on the free account.

Link to comment

Try allowing cookies and disabling any ad/tracker blocking for Evernote web and see if it works.

Also check how many devices you have enabled in the account section - the free plan has a limit of 2.

Link to comment
  • Level 5

Just to mention it: The web client counts as a „device“.

in this case the error message about the user name not existing points into another direction. However we found a device count issue behind other „innocent“ error codes in the past - so go to your account information, tab devices and check the status. If you want to add another device (like the web client, if not already registered), there must only 1 device registered.

If there is more than 1, you need to unsync one device, or you can’t add another (which includes the web client). To unsync, first open EN on the device you want to skip, and log out of your EN account. Then quit the client, go to the account page and unsync this device.

Link to comment

I tried logging out of the mac client, and then logging into web. I still got the same error about the username not existing.

I logged back into the mac client and then going to devices.  I can see that a web client already is connected, so I revoked access.  Then tried to login in again and still I got the error about the account not existing for email address.

Now devices no longer has web client in it.  So, I now log out of the mac client, when I check devices there are no devices listed.  I try to login again and still get the message about the account not existing for email address.

I can successfully sign back into the mac client. 

To me it looks like a problem with the web login page not being able to find my account.  I can access all areas of web if I use the mac client.  My mac client works fine.  I just can't access evernote on web via the web login page.

Note that I created my account via the mac client.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...