Jump to content

Crashes - EN 10.44.1 on Android 11 Samsung tablet

Go to solution Solved by Alxa,

Recommended Posts

Just started happening today. Evernote tries to open, the loading screen comes up but before it gets to 100%, the app crashes. I updated it today to the most recent version in the Play store 10.44, and it still crashes. I have restarted the tablet, no help, still crashes.  I have not (yet) tried uninstalling and re-installing it - is that the only solution?? I was using the app yesterday with no issues whatsoever. 😕

I have the same version on my Samsung phone,  Android 12  - it runs fine there, no crashing. 


Link to comment
  • Solution

Exactly saw the same issue yesterday on a Samsung Android 11 tablet. Tried cache and restarting. But only a clean fresh install could solve the issue. Hopefully this was a one-timer.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...