Jump to content
  • 0

Calendar not showing for a connected calendar account


Dipender

Idea

I have connected with my Google Calendar. This Google Calender account contains multiple calendars. Only of of these multiple calendars is not showing up on evernote. I cannot see this option to check in the multiple calendars that are shown under the account.

This calendar is a subscribed calendar & is synced from my work calendar. It was showing previously. I removed & added it again, since then it is not shown. Please help. @EverNote

  • Like 2
Link to comment

5 replies to this idea

Recommended Posts

  • 0

Hi, did you ever find a fix for this? I have the same issue, I'm syncing my Google calendar which has multiple calendars in it, but the one I want to show in Evernote is not there (but the others are).

Link to comment
  • 0

Here's the reply from support:

Thank you for getting in touch with us.
We appreciate you bringing this matter to our attention. Our team of developers is already investigating the issue, and while we can't provide an exact timeline for the fix just yet, please know that we are actively working towards a solution.


We encourage you to stay tuned for upcoming app updates, as they may include the resolution to this issue. Should you have any additional questions or concerns, please don't hesitate to reach out.

So at least they know about it!

Link to comment
  • 0
On 3/12/2024 at 2:00 PM, Speedie said:

Here's the reply from support:

Thank you for getting in touch with us.
We appreciate you bringing this matter to our attention. Our team of developers is already investigating the issue, and while we can't provide an exact timeline for the fix just yet, please know that we are actively working towards a solution.


We encourage you to stay tuned for upcoming app updates, as they may include the resolution to this issue. Should you have any additional questions or concerns, please don't hesitate to reach out.

So at least they know about it!

We're now nearly in June and there is no solution and no actual reply from EN other than a "we're on it" standard reply.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...