Jump to content

Unable to load in windows evernote


Recommended Posts

I have a same issue. I'm using a personal plan. The web version and legacy app. are going well. Desktop Clients for macOS and Windows, Ver. 10.48.4, unable to load my notes.

I also tried a complete uninstall of the data folder etc., but that did not solve the problem.

  • Like 1
Link to comment
  • Evernote Expert

A routine uninstall will not resolve a problem like this. Assuming you have Windows, uninstall using a program such as Revo Uninstaller to ensure all corrupted files have been removed. There are similar programs for MacOS.

Link to comment

On Windows, while the application is not starting, the following files seem to be updated repeatedly while observing the /AppData/Roaming/Evernote directory.
/Network/TransportSecurity

In addition, multiple files continue to be generated in the following directory.
/Crashpad/reports/

Link to comment
  • Evernote Expert

No problems here either. You have, correctly, removed %AppData%\Evernote

You also need to remove %LocalAppData%\Programs\Evernote then reinstall

Doing it with Revo Uninstaller is easier. But as @PinkElephantsays your issue seems unusual and you should probably open a support ticket.

 

Link to comment
2 minutes ago, agsteele said:

No problems here either. You have, correctly, removed %AppData%\Evernote

You also need to remove %LocalAppData%\Programs\Evernote then reinstall

Doing it with Revo Uninstaller is easier. But as @PinkElephantsays your issue seems unusual and you should probably open a support ticket.

 

Thank you for your advice.

I have just opened a support ticket.
I have also included this topic URL in the ticket.

I will share the results.

Thanks!

  • Like 1
Link to comment

Thanks for answers.

The problem has been solved. I downloaded Evernote Ver. 10.48.4 from the Microsoft Store and have been able to log in successfully and it has been now working properly.

Link to comment
57 minutes ago, akiratt11 said:

Thanks for answers.

The problem has been solved. I downloaded Evernote Ver. 10.48.4 from the Microsoft Store and have been able to log in successfully and it has been now working properly.

Thanks.

I am using the installer downloaded from the web site. If the problems aren't resolved, I'll try to install from the store.

Thank you!

Link to comment

I have been having the same problem since November 7. When I start EN, the loading icon appears but never ends. Not a single note appears.

I uninstalled Evernote, deleted all EN folders (%AppData%/Evernote and %LocalAppData%/Programs/Evernote) and reinstalled. However, the problem is still not resolved.

This is the worst trouble. Please fix it immediately!

  • version: 10.48.4-win-winstore-public (349)
    • Installed via Microsoft Store
  • plan: Evernote Personal
     
Link to comment
7 minutes ago, keim said:

I have been having the same problem since November 7. When I start EN, the loading icon appears but never ends. Not a single note appears.

I uninstalled Evernote, deleted all EN folders (%AppData%/Evernote and %LocalAppData%/Programs/Evernote) and reinstalled. However, the problem is still not resolved.

This is the worst trouble. Please fix it immediately!

  • version: 10.48.4-win-winstore-public (349)
    • Installed via Microsoft Store
  • plan: Evernote Personal
     

Hi,

I have contacted the development team via a support ticket.

They are aware of the issue and are working on it.

The web version has not caused any problems.
I'm using the web version until the desktop version is fixed.

  • Like 1
Link to comment
  • Evernote Expert
3 hours ago, keim said:

Please fix it immediately

You need to raise this directly with a  tech support ticket. It isn't a widespread issue so unless you tell Evernote directly they will not realise how significant it is.

These forums are user to user so we cannot fix anything for you.

Link to comment

Thank you for your reply. I just sent a ticket to support.

(By the way, I have been using EN since 2011 and the service is getting worse every year. There are too many bugs and they never get resolved...:()

Link to comment
  • Level 5

Oh yes, the good old days.

May I add to this that the young people today ...

OK, both is BS. We had completely static clients before, where my main concern was that the next OS update would simply shoot it down. No new features, bugs were fixed on mainly a yearly schedule, because this is when we got releases.

Not really comparable to an app that is moving ahead, adding new features and fixes every 3 weeks.

About server maintenance: EN is running on a server farm, each physical machine hosting the accounts of a number of users. This server maintenance is done server by server, which means that only a small number of users is affected when "their" machine ist taken offline. It takes usually 30 minutes, or less.

It is not a major server outage.

Link to comment

The problem was fixed in 10.48.5 which can be downloaded from website.

I'd like to thank the development team for their quick response to the problem, even though it happened to a limited number of users.

Thanks also to the members of this user forum.

Thank you!

  • Thanks 2
Link to comment
On 10.11.2022 at 04:14, keim said:

Thank you for your reply. I just sent a ticket to support.

(By the way, I have been using EN since 2011 and the service is getting worse every year. There are too many bugs and they never get resolved...:()

I've been using it since 13 or so.. Just decided to switch to another app. Updated "new version" was awful, but they fixed many bugs. But still it has lack in functionality (eg, filtering search, or possibility to change edit date/time.. by it's creator). But in last months it's too buggy. Recently I lost my day work results: Windows updated and rebooted, and data wasn't synced for the whole day without any reason.. It was the last thing "you agreed to put up with". So. Enough

Link to comment

Btw, these days I also had often issues with changing notes - they declined to change. And today I had the same problem with opening app. But then downloaded new version 10.48.5 (prev was ..4) - and it works normally now. I'm even thinking to continue to use it. Just in order of the last chance..

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...