Jump to content

Update from 10.39.6 fails since uninstall not possible

Go to solution Solved by gazumped,

Recommended Posts

Want to update from Windows version 10.39.6 to 10.47.7, but it fails since currently installed Evernote version cannot be uninstalled. It complains about Evernote application is open, but I cannot find any Evernote related process via the Task Manager. Any idea?

Link to comment
  • Level 5*
  • Solution

Hi. Are you letting the installation software run through the uninstall process,  or have you tried to uninstall 10.39 using your standard OS app?  Try again with Revo Uninstaller Free,  but if it can't find the original installation,  try re-installing 10.39 first and then uninstalling it 'officially'.  Remove everything if you can and then download the current version from Evernote.com and start over.  Good luck with all of that...

Link to comment
  • 4 weeks later...

Thanks gazumped. No matter how to uninstall process got initiated (by installation software, standard OS app or Revo Uninstaller), always the same error messages appeared (see attachments). So I let Revo remove manually all registry entries and files and afterwards installed the latest Evernote version. That finally worked:-)




  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...