Jump to content

(Archived) Beta 4: Error Code 19: Constraint Failed


edbro

Recommended Posts

May I know what build number you are using? Is it just happened when you upgrade to the latest build?

For now, you can fix it if you logout and re-login your account again. We are investigating Erro code 19 and will give more information later.

Link to post
  • 1 month later...
Droidx & Android 2.2.1 vzw -- Having this "error 19" problem and don't want to logout/login until I am sure I have to lose a week's worth of notes on the phone...Any other solution out there?

If you can send us a log, I'll check it out and see if there's anything I can do to help.

Link to post
  • 4 months later...

I just had this happen and it won't stop. Message is "Last sync failed as: "

"error code 19: constraint failed"

I was trying to think of anything I could have done - e.g. deleting a picture or something that might have broken

a db constraint, but can't think of anything. Be nice to have a utility on the droid (like fsck in Unix) to check and

possibly fix issues like this (or at least say something more interesting than the sync failed). :(

I'm running on a Verizon Thunderbolt.

The web app and WIndows app are in sync and have not had any problems synching up.

Link to post

I worked around the problem by deleting Evernote and re-installing. I had tried to clear the cache, but that didn't help. After I

did that, the app got hung up during sync in trying to get headers. After that didn't work, I just re-installed.

I think it's a good idea not to have too much loaded off line before syncing - just to make sure something like this

doesn't happen and force data loss.

Link to post
  • 3 months later...
  • 3 months later...

I'm getting this same error message on my galaxy 2s (2.3.6 Gingerbread) It works beautifully on my work computer (windows) and my iPad2. I installed it on all 3 two days ago, now can't access all my notes. I had such high hopes for this program.

Link to post
  • 3 months later...

I have encountered the same problem on my small Galaxy Tab. Log out helped but wiped out app. a hundred notes from last month which was not synced due to the error. It is a big disappointment. I use Evernote to organize my notes and to build a database. Now I have a month-long-hole in it... How can I trust in it in the future?

Link to post
  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...