Jump to content

Task automatically adds time


Recommended Posts

5 hours ago, gazumped said:

Afraid not - unless I'm missing something, this is just explaining how to create a task. It doesn't explain why my tasks are automatically adding a time to my tasks. It means every time I create a task, I have to remove the due time and I've never had to do this before. It's very annoying! 

Link to comment
  • Level 5*

Hmmn.  At last I had a try at tasks on the Browser client - seems exactly the same as on the desktop;  plus I see no dates unless I want a reminder.  Can you post a screenshot of how the window showing a date looks to you?

Link to comment

Melanie55 - I'm using the web version, and I'm having the same issue, and it is very recent.  All new tasks that have a due date get a time assigned to it, as well.  As the time rolls by, they get moved out of "today's tasks" and into overdue.  Yuck.  I tried to unchecking the automatic task reminders box shown above, but that did not help.  This is very irritating.

Mike

 

image.png.c90ed1a6c3d28d296a8cd6bf9e45dcb7.png

Link to comment

I am also experiencing this -- every time I create a task with a due date, a time is automatically added that corresponds to the time when I'm entering the task. I usually don't want a time added to a task, so I have to click several times to remove the time. It's even more complicated on the ios mobile app. Adding a time with a due date now seems to be defaulted. Any way we can switch back to NOT default adding a time? In my experience, tasks that have a specific time due date are very very rare. Times are more for calendar events.

Link to comment

Just tested it in the web and works OK for me.

Can you try in a private browser window in case its something in the cache that's got stuck... if it works try clearing your normal browser cache, logging out and logging back in again.

Link to comment
20 minutes ago, Jon/t said:

Just tested it in the web and works OK for me.

Can you try in a private browser window in case its something in the cache that's got stuck... if it works try clearing your normal browser cache, logging out and logging back in again.

I've just tried this on a browser I don't normally use, on Incognito mode on my regular browser and cleared my browser cache just to be certain. I've logged out and logged back in again and it's still popping up with a time automatically! 

Link to comment

I've tried it in a browser I don't normally use as well, and I still get the automatic time stamping. Even worse, in the iOS app, now it automatically appends an alarm to the automatic time stamp. What is going on?

Link to comment
  • Evernote Expert

A solution to this was posted in another thread. Open the Task pop out, tap the three button menu, choose Default Task Reminders.

This works for the Web App and Desktop apps. Not available in mobile but this is a web client forum so should be good to go.

Link to comment

I was hopeful that turning off Default Task Reminders would work, but it does not work. On the web app, I turned it off, cleared my cache, relaunched browser and relogged in, and it still automatically adds a time.

On the desktop app, I turned off Default Task Reminders, shut down Evernote and rebooted my computer, but when I relaunched the desktop app, it still automatically adds a time.

On the mobile app, it does appear to have turned off the alarm. So that's good. But is there any way to not have the time added automatically? If this is posted in the wrong forum, let me know where to post this. I am now determined to figure out how to get this fixed.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...