Jump to content

Recommended Posts

Dear Evenrnote, I'm using the app on a regular basis on 4 different devices (2 Windows clients, 1 Mac, 1 Android), but since 10.42.7 update I'm facing severe sync issues on one Windows client! It partially syncs, especially if using tasks. Other clients are syncing well, I made many trials and tests checking with Evernote Web as well, but that single Windows client keeps syncing badly! When I edit or create notes on that client, those changes partially reflects on other devices, e.g. a new note is synced, but if it contains tasks they simply not sync.

Already tried many times all the basic troubleshooting steps, like:

- Logging out and in

- Uninstalling and reinstalling the app

- Deleting %appdata% folder

- Creating a new user account on the same PC

- Restarting PC

- Revoking client access from my account page

I've been an IT technician since 20 years, so please don't bother me with predefined noob-oriented answers like "check your Internet connection". Please work hard on Evernote, since it's getting worse with every update and I really can't stand this! ☹️

Thanks and kind regards.

 

Link to comment
  • Level 5

Did you use the Windows Uninstaller to remove EN ?

In this case try again, but using Revo Uninstaller. The windows Uninstaller does not remove some settings and data files. After a complete uninstall, restart the PC and install again, using the direct download from the EN website.

And check the internet connection 😇

P.S. No „Evernote“ here, just other users.

Link to comment
33 minutes ago, PinkElephant said:

Did you use the Windows Uninstaller to remove EN ?

In this case try again, but using Revo Uninstaller. The windows Uninstaller does not remove some settings and data files. After a complete uninstall, restart the PC and install again, using the direct download from the EN website.

And check the internet connection 😇

P.S. No „Evernote“ here, just other users.

Already tried many deep and clean uninstalls and reinstalls. I guess it's a specific bug of this release (10.42.7). My other Windows client, which is syncing well, stll didn't receive the latest update. 🤷‍♂️

  • Like 1
Link to comment

I also seem to be having major problems with 10.42.7. Syncing and missing infor in the snippet view (reported eleswhere). Still trying things at the moment but may well revert to 10.41.

Link to comment
  • Evernote Expert
Posted (edited)

So far today I've not been aware of any sync issues with 10.42

EDIT: I've done some deeper checking and find that I do have some sync issues with 10.42 Just not consistent.

I have one note (created via Email to Evernote) that appears on all devices - to be expected since it goes direct to the servers.

I have a note created today which has the title but not the attachment content on the web browser version and mobile. 

Another note has been updated.  The updated version has not propagated to the web version.

Edited by agsteele
Updated feedback.
  • Like 2
Link to comment
50 minutes ago, agsteele said:

So far today I've not been aware of any sync issues with 10.42

EDIT: I've done some deeper checking and find that I do have some sync issues with 10.42 Just not consistent.

I have one note (created via Email to Evernote) that appears on all devices - to be expected since it goes direct to the servers.

I have a note created today which has the title but not the attachment content on the web browser version and mobile. 

Another note has been updated.  The updated version has not propagated to the web version.

Issues very similar to mine! Hope this will be fixed soon. 👍 As a paid user I'm slightly disappointed, though.

Link to comment

What we don't yet know is whether it it is a general server issue affecting all versions or something specific with Windows 10.42. I have backed up everything created on my desktop in the last few days - some of which has arrived on the web version with attachments missing etc. I'm going to leave it until tomorrow and see if anything has changed - If not I will uninstall 10.42 and go back to 10.41 and see if that helps.

Link to comment

Yes - there seem to be some Sync issue since v10.42 was released. I use EN on Win10 desktop and Android phone (currently v10.46 on that device).

Having added/updated notes ia the desktop, the Android version sis not sync at all during the least 23 hours. Tried various fixes like above  (clearing cache, reinstalling the Android version etc).

This morning, tried used the web version - that did sync and both my PC and phone seemed to be OK. However, after a break and then restarting the PC, EN failed to load!

So uninstalled the desktop version and reinstalled it from new download from EN website. All up and running and all my 6000+ noyes seem to be there synced and up to date.

  • Like 1
Link to comment
  • Level 5
56 minutes ago, Claudio79 said:

Is there a way to open a direct support ticket to EN? Seems that only Personal or Professional users can do this... 😏

Free users can reach support about Account and Payment issues (could be after downgrading).

Technical support is subscribers only. But don’t worry: You still have the other users here in the forum.

Link to comment
2 minutes ago, AdmiralP said:

So uninstalled the desktop version and reinstalled it from new download from EN website. All up and running and all my 6000+ noyes seem to be there synced and up to date.

Good to hear. My issue has never been with old notes. It's new notes created on the desktop, particularly containing attachments. Symptoms include

  • missing thumbnails and text in the snippet view
  • notes created on the desktop are then missing or currupted in the web version.

I reverted to 10.41.4 and all is well.

Link to comment
  • Evernote Expert

An update, having stuck with 10.42.7 I can see that some notes do sync but so far not comprehensively.

For example I created a new note consisting of an attached PDF plus a task in the desktop. In the web browser I can see that the PDF synced as normal. The task appears in the note too but missing the date and time.

  • Like 1
Link to comment
  • Evernote Expert

I had a response from Evernote CEO @Ian Smallto my report. He says

"We saw these reports coming in late Friday and were able to identify a problem in our cloud that impacted something specific to 10.42.7.  We believe we fixed the cloud problem in the wee hours of Saturday morning, and are now monitoring through the weekend to make sure that our fix is working as it should.  The cloud fix should cause the syncing problems in 10.42.7 related to attachments to resolve naturally (ie. without needing a new client release.)"

I think I can say that the sync seems to have settled for me... 🙂


  • Like 2
  • Thanks 4
Link to comment
  • Evernote Expert

The auto update roll out is notoriously slow. If you wait it can take two weeks to reach you. That's why many go ahead and download the installer.

The roll out was, apparently, not paused. Just some back end stuff needed adjustment. 

The slow roll out means that, on this occasion, you'll have missed this little piece of excitement 😊

  • Like 2
  • Thanks 1
Link to comment
2 hours ago, agsteele said:

The auto update roll out is notoriously slow. If you wait of can take two weeks to reach you. That's why many go ahead download the installer.

The roll out was, apparently, not paused. Just some back end stuff needed adjustment. 

The slow roll out means that, on this occasion, you'll have missed this little piece of excitement 😊

Thanks a lot for those updates about this topic! 😉 I'll try a new client install in a few days.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...