Jump to content

Extension won't add to Chrome, only Safari? 'Manifest file is missing'

Recommended Posts

I have tried adding the web clipper extension to Chrome but every time it adds it to Safari (on Macbook Pro) even though I have done the following:

1. Set Chrome as default browser 

2. Deleted Chrome and reinstalled it

3. Deleted Evernote web clipper and reinstalled it

4. Set Chrome to default browser again

Within Evernote it will open up web links inside Chrome, I just can't clip if i'm using Chrome as no widget appears at the top

I have tried dragging the downloaded app into the extensions file and it says 'manifest file is missing or unreadable' and so this is perhaps the issue.

Any ideas?

Link to comment
  • Adster changed the title to Extension won't add to Chrome, only Safari? 'Manifest file is missing'
  • Level 5*

Evernote clipper works in Chrome on all my devices,  though none of them are Mac.  One of my colleagues may be able to help,  thought this seems more a Chrome issue than Evernote...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...