Jump to content

Recommended Posts


I have installed Evernote Legacy and I want it to sync all of my 8,000 notes now. But it doesn't. I think the problem is that I initially had checked the "Sync on demand" checkbox. So in the beginning I wanted it to sync notes only when I open the corresponding notebook and scroll to them. I did that accidently. So I unchecked this option, restarted Evernote, but it still doesn't sync alone. I also rebooted my computer, didn't work either. 

Is there a way to force Evernote to sync everything? Maybe someone experienced this in the past...


Link to comment
  • Level 5

Everything !

In Evernote desktop there isn't and there wasn't any option to selectively sync only a few notes. It always synced the whole server database.

On mobile there is an option for selected notebooks to be downloaded for offline use. On desktop it always downloads and syncs everything.

If it doesn't do it, there may be a corrupted note somewhere. EN can choke on such a note, stopping server actions. Hold down strg/ctrl or alt/opt (don't exactly remember, I am not on Windows any more, and only seldom on legacy Mac) before clicking on the Help menu. This should cause an additional menu item to show. Behind it are menu items to repair the local database. You can try them, but one after the other, not at the same time.

Link to comment

hm...interesting menu, thank you. I must say I am a little bit scared to "repair all notes" there. I don't want to destroy something...Here is the activity log, something in there you find strange?

If not I will try to deinstall Evernote Legacy and install it again. I think the problem is that the "Sync on demand" option has been checked in the beginning.

23:00:45 [INFO   ] [1528] [5140] 100% Updating local resource "4c24fd2328d58b2549d929d912a660dd", 4588115 bytes
23:00:45 [INFO   ] [1528] [5140] 100% * rsrc={6743F0BA-0379-8D13-AE3F-FD077526F750}, note={56033985-bd49-8a73-4c5e-36148734c1a4}
23:05:44 [INFO   ] [1528] [7108] Client synchronization started
23:05:45 [INFO   ] [1528] [4608] 0% Loaded updateCount: 316104
23:05:45 [INFO   ] [1528] [4608] 0% Usage Metrics: sessionCount=0
23:05:45 [INFO   ] [1528] [4608] 0% SyncState: devices used: 15
23:05:45 [INFO   ] [1528] [4608] 0% Client is up to date with the server, updateCount: 316104
23:05:46 [INFO   ] [1528] [3096] 0% Updating 6 local item styles
23:05:46 [INFO   ] [1528] [7108] Client synchronization finished, status: complete
23:05:46 [INFO   ] [1528] [7108] * elapsed time: 1s
Link to comment
  • Level 5

We are other users here - sometimes we may see something by accident, but we are not support.

The master copy of all notes is anyhow on the server. You can't damage that by repairing the local database.

EN support will not be of great assistance here - they usually tell to install v10 and get rid of legacy.

Link to comment

Yeah, I'm aware of that. I just asked if you see something suspicious in the Acitvity Log. If not, no problem. I'll try to reinstall and delete all files I find. Hope that will lead to a new Evernote legacy installation that simply wants to sync all the 20gb after first start...



Link to comment
  • Level 5

The only operation that in fact is still faster in legacy than v10 is to move a bunch of notes to another notebook.

Everything else makes for practical reasons no difference any more. And v10 has gained a lot of functions in the last months that will never become available in legacy - ever.

Link to comment
  • Level 5

Legacy is a piece of outdated code - Windows is even still running on 32bit. I remember very well the time when bug fixes took months, because there were no releases. Every major OS update was a thriller - you could never be sure that EN will still work after you updated.

No thanks - don’t need any more of this.

Link to comment

Before Evernote 10 was released I was desperately waiting for it. For similar reasons you write now and because I wanted to have a fresh UI and new features at last. 

When it was released then I was simply shocked. UI is nice but the UX is horrible. I guess in your eyes I am just a nagger who can't accept that things he was used to change. I understand that. There are always people unhappy with new versions. So I don't think that it makes sense to discuss that here. This is a support forum ran by Evangelists. I guess you still love the app and that's great for you.


ps.: Reinstalling worked. It took 2,5h but finally all notes were downloaded to my harddrive.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...