Jump to content

Typing in dialogue box for selecting lables nog possible


Recommended Posts

  • Level 5

I reported the problem for the Mac direct download version 10.37.3 (MacOS 12.4). But it also occurs in the Windows version:

and also in the Web version.

Link to comment
  • Level 5

Just gave it a try. Works for me in the web client as well (Safari 15.5), like on the Mac.

Will be interesting to see what causes the problem for some users, and not for others.

Link to comment
  • Level 5
7 minutes ago, PinkElephant said:

Just gave it a try. Works for me in the web client as well (Safari 15.5), like on the Mac.

Will be interesting to see what causes the problem for some users, and not for others.

That is strange. For me, the Web version (10.37.3) shows the same problem with the latest Chrome and Safari 15.5 version. Are you sure the web version has been updated for you? This sometimes happens at different times for different users.

image.png.1995f8262163187bd5fb43040849f856.png

Link to comment
Same here.  With the latest update (Windows app v10.37.3) you can no longer type into any of the filter fields; instead you must scroll and find the desired item in a list. This is a huge inconvenience and time suck. 
 
Also (related) - I recall in a previous version (may have been iOS), as the search is refined by adding filters, for example tags, the list of available items would shrink to display only those items (e.g. tags) for which notes exist that contain them. This was great, and a huge time saver, as you could start with one or two known tags for example and very quickly refine the search visually as the list of available remaining tags reduced significantly with each new filter added. Wonderful feature that's been absent for some time... pray Evernote resurrects this!
  • Like 1
Link to comment

Due to this issue of not being able to select tags with the dialogue box, I use Evernote Legacy when working with labels. This made me wonder: Is it safe to install an older version of Evernote inwhich the lables (still) worked?

Link to comment
  • Evernote Expert

Yes, you should be able to work with an older version of Evernote if you can access one or have retained a copy of one.

I'm still using v10.36 for some practical reasons and as part of a beta test. 

If you want to roll back to an earlier version you may find it better to uninstall anything newer than the version you plan to install. You will also have to suffer occasional reminders to upgrade to a more recent version. This may be sufficient nuisance to persuade you not to roll-back and just stick with Legacy for the time being.

 

Link to comment

I reinstalled an older version of E10. 

Now I can search for a lable by typing its name in the dialogue box. 

Of course, this is not the real solution.

Link to comment

I received this update a couple of days ago (didn't check my email for a while) on this issue that I submitted to EN Support on the 17th:

Quote

But as of the moment, I would like to let you know that our team is now aware of this and is already on their way to fix it. I am unable to mention when this will be fixed but please rest assured that we are working on it now.

Note - this thread is a dup of the same issue reported first reported here: 

 

Link to comment
  • 4 weeks later...

With update 10.39.6 this problem seems solved for the Windows environment on my laptop.

In stead of installing Evernote for one user only I returned to my habit to install Evernote voor multiple users (although there is only only one user on my laptop). I do not know if this has to do anything with the problem, but when I am desperate I become a bit superstitious.

The webversiion is still experiencing the problem.

  • Like 1
  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...