Jump to content
  • 0

(Archived) Chrome plugin stuck



Hi, I installed the Chrome plugin and it was working fine for a while.

At one point, I tried to save a page and it got stuck in this pending state (see picture).


Ever since, I cannot save any new webpages, they all get stuck on this "unsaved note" state.

I tried rebooting, uninstalled and reinstalled the plugin - still the same problem.

Please help, otherwise Evernote is pretty much useless to me :D


OSX 10.6.5, Chrome 7.0.517.44, Evernote 1.11.0 (99371)



Link to comment

8 replies to this idea

Recommended Posts

Unfortunately, I don't see any image on your post. If you edit the post or make a new one, you can upload an image file via the "Upload attachment"

If you're seeing the title of an old page in the Chrome viewer, try Saving that to a note. There's a feature that remembers a page you're trying to clip if you happen to navigate away to another window and then back. If you're seeing an old page over and over, you need to either Save or Discard that page.

Link to comment
  • Level 5*

I saw this just yesterday; a little red 'X' on the Chrome clipper icon. I guess what happened is that I tried to clip something, but it wasn't able to connect to the Evernote server, and put up the little 'X'. Eventually it cleared up on its own; maybe I clicked on it, and it got sent up, I'm not sure. It's fine now. This was on Windows,by the way.


Link to comment

Reinstalling the plugin should remove that badge. Could you uninstall it, quit Chrome completely, and reinstall it one more time, please?

If that doesn't work, please try disabling all other extensions and restart the browser.

Link to comment

I tried reinstalling it one more time.

This time I also disabled all other plugins.

The pages I add are actually uploaded to Evernote and I can see them in my Mac client, however the little plus sign does not go away.

If I click on the Evernote plugin button, it still shows me the latest webpage as an unsaved note.

Only after I manually click on the Discard button, it goes back to normal.

Any suggestions?

Link to comment

When you clip a page, are you sure that you're pressing either the Save or Discard button on the clip pop-up? If you just click away from that window, it will remember the last thing you tried to do so that you can continue it by clicking on the button again. I.e. you must press one of the buttons every time you clip to prevent this behavior.

Link to comment

I don't what changed really, but after I disabled all other plugins and restarted the browser, the plugin started working fine.

I then enabled the plugins one by one and it still works...

No idea what resolved it, but I'm just glad to say it works well again.

Thanks for your help :)

Link to comment


this problem of chrome plugin getting struck with '+' sign getting displayed forever, mostly happens in:

1. Wen the user tries to save full page..

2. Connection suddenly goes to 0kbps and comes back again.

P.S.: This problem is reduced if user waits on the tab until it gets saved and the '+' sign goes off.


1. if user again asks the plugin to save the page which it was not able to save.. it again goes back to displaying '+' sign until user restarts the browser. :(

2. As a result user cant add other pages without discarding the ongoing save.

3. User needs to keep monitoring, keeping the tab in foreground until it gets saved. :?

This is a major plugin to all us GChrome users and evernote has been a gr8 tool with me on firefox. :lol:

Please do some thing about this issue.

regards. 8)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...