Jump to content

Stuck on "Getting Started" start-up screen

Recommended Posts


I have just made a fresh install of Evernote on my new windows 10 desktop.
It installed Ok using local-admin permissions, but when I try to start Evernote it does not get past the "Getting started" screen.  It appears to be sat there hung for several hours.

But, when i kill Evernote process and i relaunch it, Evernote opens correctly.

For information, i'm free account.

Any ideas how to resolve this?

Link to comment
  • Level 5*

No clue I'm afraid - you could try another uninstall / reinstall - and make sure you opt to remove your data from the device and restart the computer before reinstalling so you get a completely clean new version.  As a free user you have access via only two devices - have you removed your old device yet?

Understanding the device limit

Link to comment

Hi gazumped, thanks for your message, I already tried to reinstall but whitout success i have the same result and I am not connected on any other machine.

In the log file, i have this message: Unhandled error: No activity within 45000 milliseconds. No response received. Reconnecting.

  • Like 1
Link to comment
  • Level 5*
1 hour ago, Muh said:

I am not connected on any other machine.

You know that,  and now I do too...  but does Evernote still think your old device is authorised?  -It might be a factor.

Other than that - I'm out;  have to wait and see whether anyone else has a better idea.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...