Jump to content

Evernote Clipper Icon Does Not Appear on Task Bar


Recommended Posts

Installed Evernote Clipper extension for Chrome and software indicates it is installed but the Clipper Elephant icon does NOT appear in task bar. Even after reloading page or opening new pages. Tried uninstalling and reinstalled the extension. Same result. Why? How do I get the icon to appear?

Link to comment
  • Level 5

The web clipper will from time to time develop some weird behavior in every browser. It is a browser extension, so if the browser evolves, the web clipper needs to evolve as well. But not all changes are communicated in advance, and sometimes the release of a new extension is simply too late.

This said, Firefox and Safari (Mac only) both work. So option 1 is to use another browser. This is a good idea anyhow - Chrome as everything else delivered by Google is a privacy disaster, case nobody told you yet.

Option 2 is to ask support.

Option 3 is that another user will kick in. Because myself - see option 1 - am running my life as UnGoogled as possible.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...