Jump to content

I would like to turn off the "auto" numbered list.


Recommended Posts

I would like to turn off the "auto" numbered list.

In the old 6.x version, it was solved through the options menu.

But now it is not visible in 10.x version.

Where can I turn off the options menu or numbered list?

  • Like 2
Link to comment
9 minutes ago, PinkElephant said:

in front of the numbers

or even after the number. I agree it would be nice to have the option to disable it. In the mean time remember it will only convert to a list if you add a period or right bracket after the number. Alternatively just press the backspace key.

Link to comment
  • 2 weeks later...

I would like to have the option to disable "automatic" formatting, not only auto numbering, but anything "automatic".

As @Mike P suggested, there are some turnarounds. Now I am using these options:

1]
1-
1>
1:
1_
 
Auto formatting is activated only with:
1.
1)
 
Hope it helps
  • Like 1
Link to comment
  • 2 years later...

This is so incredibly frustrating. In my country we use a period after the number for dates. 7 November would be 7. november in my language (Norwegian). I very often start a sentence in my notes with the date. Which then auto enables the list mode. And for some reason, I cannot switch off the list mode without then removing the number at the same time. In all Office applications you may turn of the list mode, and the number you wrote will then still be there. 

After using Evernote for more than a decade, I now actually considers converting  to OneNote due to this problem. I would appreciate very much if you could do something about this. 

Link to comment
5 minutes ago, ErlendS said:

And for some reason, I cannot switch off the list mode without then removing the number at the same time.

I agree that this is odd. I would expect clicking the numbered list icon (or using the keyboard shortcut) to turn off the numbered list would not delete the number.

My solution is just to use backspace as soon as the list mode cuts in. So in your case I type

{7}{.}{space} and EN converts it into a list. Then I type {Backspace} and it is returned to normal text and I can continue typing as normal.

 

Link to comment
20 minutes ago, ErlendS said:

This is so incredibly frustrating. In my country we use a period after the number for dates. 7 November would be 7. november in my language (Norwegian). I very often start a sentence in my notes with the date. Which then auto enables the list mode. And for some reason, I cannot switch off the list mode without then removing the number at the same time. In all Office applications you may turn of the list mode, and the number you wrote will then still be there. 

After using Evernote for more than a decade, I now actually considers converting  to OneNote due to this problem. I would appreciate very much if you could do something about this. 

I agree with you - it's very irritating and disturbing. Unfortunately this auto-converting happens also in OneNote. You can turn it off in OneNote desktop, but not in OneNote Android.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...