Jump to content

How do I turn off "create note for" notifications that align with my calender?


Recommended Posts

With the last update came a hugely annoying feature. For Every calendar appointment that I have, I get a suggestion/notification from Evernote to "Create Note" for such and such an event. I have a lot of calendar events, and this isn't what I use Evernote for!!!  I tried turning off all notifications on my moble phone, and still - I'm getting these notficiations. How do I turn them off?  Please help - and thanks.

  • Like 3
  • Thanks 1
Link to comment

On my Android phone the Calendar widget is not installed, but the alerts still appear. I turned them off by going to More (hamburger icon lower left) > Settings (Gear upper right) > Calendar.

March 3, 2022 Update: Okay, so that didn't work, either. I'm still getting the notifications. I'm contacting Evernote Support now.

Edited by boneycur
Update/Correction
  • Thanks 2
Link to comment
On 2/24/2022 at 2:53 AM, agsteele said:

The settings are in the calendar widget in Home 

I don't have the calendar widget and I'm still getting these. I've been using EN for over 10 years and I'm so frustrated with all the new stuff that isn't inline with how I've always used it. I don't need tasks or calendar but I can't seem to disable them. 

  • Like 2
  • Sad 1
Link to comment
  • Evernote Expert

You'll have to give us a start. Which Evernote application are you using and on which platform? Which level of subscription do you have?

Tasks don't need to be disabled, just don't use them. Calendar stuff is linked to a Google account. So the process is broadly breaking the link with the Google account that triggering the reminders.

Give us a small clue and we may be able to point you in the right direction.

Link to comment

Evernote product team, please take note. You should ask users to opt-in to all notifications, even new ones, and especially ones as repetitive as this one. Turning it on without opt-in is intrusive. Furthermore, placing the setting to turn it off under a 'Calendar' option in settings instead of a more common Notifications management page is confusing.

Also, @agsteele, users that are not on the appropriate paid tier are unable to add/access the Calender homescreen widget, meaning they can't edit this setting from there. They have to go into their general settings and select Calendar.

  • Like 1
Link to comment

agsteele had the right idea. On the desktop, go to Home and then click on the three dots in the top right corner of the Calendar widget. You can turn off the notifications there. Finally. I agree with comments made above; this really should not be added without giving us more info on an easy way to opt out. 

Link to comment
  • 2 weeks later...
On 3/10/2022 at 12:51 PM, Lorne Pike said:

agsteele had the right idea. On the desktop, go to Home and then click on the three dots in the top right corner of the Calendar widget. You can turn off the notifications there.

Thanks, but as @chriskdavis and @Webmouse have said, not all of us has (or wants) the level required to access the Calendar widget.

Link to comment
  • 3 months later...
On 3/23/2022 at 1:53 PM, 54pete said:

Thanks, but as @chriskdavis and @Webmouse have said, not all of us has (or wants) the level required to access the Calendar widget.

Exactly. Did someone find a solution? 

  • Like 1
Link to comment
52 minutes ago, agsteele said:

Did you try what was suggested above?

If you mean go to the Calendar widget and click on the three dots, I can't, because my subscription level won't allow me to add the Calendar widget. I suspect this is/was a hangover from the Calendar trial period, when I played with a few tasks.

I wonder if @Elepaio, also tried the Calendar widget during the trial period.

In good news (for me), my "create note for" notifications seem to have stopped.

Link to comment
  • Evernote Expert

I seen to recall that when the Calendar trial ended I had to completely disconnect myself from Google and then reconnect just the services I wanted. You could try that... Flee from Google and then return 🤪

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...