Jump to content
  • 0

Sent emails are placing into incorrect notebook



They should be placing into the default notebook but currently another notebook is used for this. I’ve tried to RESET email configuration and change the default notebook to another and back but it didn’t help. 

Link to comment

3 replies to this idea

Recommended Posts

  • 0
  • Level 5

Make sure in account, Personal Settings that the autofiling option is disabled. If it is on, EN will try to guess notebook and tags, overriding the default.

Other users tell it will get better if you correct the guesses for a while. So it is not useless, but needs training. I have it off.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...