Jump to content

All shortcuts disappeared from windows desktop EN v10

Recommended Posts

Today opened up windows desktop ENv10 and saw that all the shortcuts have disappeared.  Under shortcuts it says "Add your first shortcut..."   All the shortcuts are showing on the iphone EN and on EN Legacy.  I use shortcuts on a daily basis and don't know if I should manually add them all in again on the desktop ENv10.  Anyone encountered this before?

Link to comment

Actually, I didn't even have to do that.  I simply quit v10 and then re-started and it solved the problem.  One thing that people have to be aware of is that simply "closing" the program through the little "X" on the top right of the screen does NOT solve any problems.  One needs to actually go to File and select "Quit Evernote" to properly close the program.  Most problems appear to be solved by doing this properly.  I mention it here because this was not always apparent to me and even on this particular problem I simply tried the "x" and not the proper "quit evernote".  In the future I will try this before posting on any issues.  My experience comes mostly from Legacy which, due to its framework,  almost never needs to be closed and re-opened to solve issues

  • Like 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...