Jump to content

(Archived) Synchronization Issues


Recommended Posts

New user. Evernote on Windows and on new Droid X.

Notes from Windows are synching to my Droid, but not the other way around. I took some notes yesterday in a customer meeting, and they are on my Droid, but they are not making it to the Evernote website or to my Windows client.

Any thoughts. Obviously I'm logged into the same account in all environments, because notes on the web and on my Windows client are making it to my Droid.


Link to comment

I don't, as I said in my original post. Notes that originate on my Droid do not make it to the website or to the desktop. Any note that I create on the website or on the desktop makes it to my Droid.

I even emailed a note to my Evernote account, and it made it to the website, the desktop, and the droid. Pretty cool. If only I could get these notes from Droid to the other targets. Then I would have the solution I need.

Link to comment

Under Settings in the Android, you can use "Send log" to send the detailed logs from the device to yourself after trying to create a note and sync. That should hopefully have some clues about why new notes aren't being uploaded.

Link to comment

I am having this problem as well on my HTC Desire I have some images taken which won't upload but I also have some which the phone says have failed uploading but I can access on the web and desktop despite the fact the phone says they havn't uploaded. Any ideas or suggestions? Where we I send my log to?

Link to comment

You guys make it unnecessarily difficult for new users to get assistance.

You asked me to send the log, so I click on the send log in the Android application, and a log appears in my email client, but with no "send to" address. I then went to your web site looking for a support email address, and gave up after 10 minutes because you don't supply one. You simply have a submission form. I tried support@evernote.com, and that came back undeliverable. Really?

The I did a google search for an evernote support email address, and found en-support@evernote.com. I sent my log to that, and got back an undeliverable message, this time because my note did not include a valid case number. Again, really?

This is business 101 stuff guys.

I realize that I'm a free user at this point, but why would I bother upgrading to premium given this experience?

Link to comment

I have the same problem with my Android.

It is pretty annoying, I spend last Sunday getting everything right for my different Evernote clients (windows, iPad, Android)

I have the idea that the issue is focused around the upload of images.

To help solve the problem, if you can provide an email address, I will send my log.


Link to comment

I have seen no update on this, and it remains an issue. Nothing I create on my Android is uploaded to the web or my desktop client.

I have been unable to send the log. When I send it to your support email address, it just gets bounced back. Please advise as to how I am able to send this. I don't want to post it publicly on this forum.


Link to comment

I'm having the same problem with my Droid X - I have 29 notes on my phone, but only 17 show up on my desktop, and those 17 were created on my desktop. I have searched all over the web for some kind of help with this - even simple confirmation that I'm not the only one with this problem, and so far this forum is the only place I've found this mentioned.

Link to comment

I've got the latest Droid X and Evernote updates.

The Droid "sees" every change, add or delete I make on my computer, but none of the adds, deletes or changes I make on my Droid make their way to the online database.

I know the sync runs, or seems to run, at least.

If I add a note on the Droid and run a sync, it looks like it went. When I check on my computer, the note is not there. I might make a change or something on the computer, go back to the Droid and see the changes I made on the computer as well as the change I made earlier on the Droid. Weird.

Any ideas?

Link to comment

I too am having this problem. I have 5 notes on my phone that I need access to, but can't get to upload. I tried sending log to myself, only thing that seems relevant is a tag conflict message, but I have no way to attempt to resolve this...

EDIT: I've seen solutions of signing out than back in, but won't that delete the notes on my phone? I don't want to lose what I have in there.

Link to comment

I solved it on my device! maybe it will work for all of yours as well

I was having the same issue on my Galaxy Tab...but only since about December 11.

I only create notes on my Tab, so I knew it was a mobile->EN issue. When I went online this morning to check which notes had been synced, I had through Dec 10, 2010. Then I noticed that when I checked the error message on Android telling me that the upload failed. It was giving me the date of December 11, 2010. I thought the clock was wrong to begin with (since it's the 16th), but then I remembered that I name my "journal" entries by the date. So I investigated that specific entry.

I couldn't find any sort of outward problem with the note, but I figured I would start with the tags. I deleted all of them off of the note on my Tab and it uploaded that note AND every note created after December 11th. Now I am completely up to date both online and on my Tab.

I don't know the problem with the tags that caused it not to upload. It could be number of tags, special characters, abnormal length of tag word, or multiple words per tag. all of these were part of the tags on that specific note...I guess that's the EN staff's job to figure out. It could be just that I messed something up in typing the tags as well.

See if any error you get gives a specific note, and then delete the tags for that note. It may work. It worked for me.

Link to comment


I no longer have access to the tags I used on Dec 11 (since I deleted them)...but I recall them all being either NEW tags or exact matches to previously used tags. And I know I did not have duplicate tags on that specific note.

Here are the tags that I remember specifically:





Wonder Bread Years

Bellbrook, OH

There were a few more...I think a total of nine or ten. I don't remember exactly what they were.



Link to comment


I entered it exactly how you see it above.

I was wondering if the comma in the tag itself was causing issue (since many programs ask for tags to be separated by commas), or if the apostrophe in Amelia's was the culprit. That's why I deleted the tags. Like I said, it worked for me, and I hope that it at least helped a few others.

Excellent news on the fix. I appreciate the feedback today

love the program.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...