Jump to content
  • 0

hundreds of notes have suddenly lost their tags


Tiggerlou

Idea

I've assembled several thousand recipes in Evernote, meticulously tagged by ingredients into one huge searchable cookbook.
I just moved one tag from the position of sub-header further up the tree structure, directly under 'food and kitchen'. Now, while searching for recipes to put into that tag, I'm horrified to see that an alarming number of my tags are completely EMPTY!!  The tags are still in the list, but there's nothing in there when I click them. Almost no recipes tagged for leeks, none for mushrooms, one or two for quick breads, nothing for chicken, etc etc.
This wipes out about 10 years of meticulous editing all in one fell swoop. The same thing happened with all my tagged items for my freelance business. I've been carefully tagging news items for future use and now --where are they? And do I need to start tagging everything all over again??

Link to comment

15 replies to this idea

Recommended Posts

  • 0

It took several tries to get that moved tag to display correctly in the left column. It kept not working, and eventually I just rebooted my computer. Sure enough, at last, it was in the correct spot. But in the process I apparently destroyed the vast majority of my tagging all throughout Evernote.
This is horrible. I'm really hoping someone can help with this.

 

Link to comment
  • 0

Rebooted my computer and the left column on desktop, listing the tags, is still not working.
To sum up, I can still
> do a search for keywords, to find all the notes that include the word of that tag in the text. That shows me the correct number of notes with that tag. Unfortunately, it doesn't let me search for a phrase. So instead of displaying everything tagged with "garlic greens" (the delicious green shoots you get when you plant garlic), I'm getting every note that includes the word "garlic" and everything that includes "greens". Not a useful way to find my garlic greens recipes.
> I can still look at each note that show up with that search, to see that it is indeed correctly tagged, even though I can't search by the tag itself.
> I can see the correct number of notes with that tag in the tag editor window --for leeks: 63 notes. However, when I click that tag, it displays just 6 notes.
> I can find all notes that have that tag, by clicking it in the left column window --but *only* on mobile.

On desktop, I can no longer click a tag in the left column window and have it display all the notes with that tag. Only 6 notes show up for leeks, when I have 63 notes tagged for leeks. That is now happening for all of my tags on Evernote. "Leeks" was just an example.

The left column window on my desktop no longer works correctly.

Link to comment
  • 0

Just tried a search using quotes around the phrase "garlic greens". The result only displays one note with that phrase, when according to tag editor window, I've got 78 recipes that are tagged with "garlic greens". I use them instead of parsley, because they add a subtle garlic kick.

So searching is not a suitable alternative to using my tags.

Really hoping someone has a suggestion for getting this working again. I was just planning to tag bunches of recipes, with the tag I moved from a lower level position to further up the tree structure.  That's what caused the problem for some reason. It took three tries, editing the position of that tag. I kept getting a pop up message saying it had been moved, when according to the list of tags in the left column, it was still in the same position. Eventually I rebooted, saw the tags in the correct order. Unfortunately, as of that point, most of the tagged items no longer display when I click the tags in the left column on desktop.

Link to comment
  • 0
  • Level 5

Since you do not tell which client and platform you use, it is hard to tell what may have happened.

There are different procedures to fix local problems, but they all depend on knowing which platform you are using.

Good it returned to work. No Gremlins, but often it helps (for example) to just restart the device once.

Link to comment
  • 0

Hello!
Sorry I didn't answer, I was grateful that it started working again. However.... it's happening again. On both occasions, the problem started with no apparently reason, and got fixed on its own, for no apparent reason. I'm hoping it gets fixed again, but in the meantime, I can't use Evernote on the desktop.

This is what's happening:

As of this morning, I see a gross discrepancy between the number of notes I actually have under each tag, and how many notes will show up under that tag on desktop. I should have 29 recipes tagged with 'cornmeal'. That's how many notes I see on mobile, that's fine. Also, the list of tags in the tag editor says (29). But when I click to see those notes in the tag editor on the desktop, I only see 5 notes. Not the first 5, just a random sampling of 5 notes. When I go to look at one of the notes that are missing from that result, it is indeed correctly tagged with 'cornmeal', but that note doesn't show up when I click the tag 'cornmeal'.
Same with teff flour. There are 44 recipes tagged with 'teff', but on the desktop, when I click 'teff' in the left column, I only get 10 notes. The tag editor says I have 44 of them, but when I click that tag, it only shows 10 notes.
Mobile works fine. Web version shows the correct number of notes for each tag, but it has another problem. Apparently it hasn't yet sync'd up with edits I have made to the tag list or renamed notebooks. Lots of discrepancies there. Apparently those edits haven't yet sync'd up with any other platform. The problem with tags is only happening on desktop. Unfortunately, I use desktop a LOT. That's where I do most of my editing, because I have a keyboard there.

I'm on Windows 7 (yes, I know I need to update my operating system). I have already rebooted my computer twice since this happened this morning. That didn't help at all. When it happened about a month ago, I rebooted several times that time too, with no success. On that occasion, it just suddenly started working again.

Hoping someone can come up with a suggestion to get it working without having to wait around and hope. I was going to do some editing on desktop today, but now I can't because it isn't working.


 

Link to comment
  • 0

Out of curiosity, I added a new note and tagged it 'cornmeal'. That new note shows up correctly on desktop. So now, instead of 5 notes under than tag, I now see 6. There should be 30 of them because I added just one on top of the 29. But the tag editor says I have 31. Now I'm really confused.... LOL

In any case, it appears that any new changes to tags does update immediately on desktop. But it still does not display ALL notes that were previously tagged with each tag.

This is happening in all my notebooks, across all tags, only on desktop.

Link to comment
  • 0

The last time this happened, it spontaneously fixed itself overnight. I woke up the next morning and everything was fine. I thought maybe it was just a matter of taking extra time to sync. Unfortunately, that didn't happen this time, the problem continues as of this morning. I've now rebooted my computer four times, without solving the problem.

Desktop Evernote is currently unusable for me.

No idea when or how it will get fixed. I can continue by using the web and mobile versions, but honestly ... I shouldn't have to. I understand that it's the holidays, so it may take until next week before I hear from anyone about this. That's fine.

Hoping that some resolution can eventually be found.

Link to comment
  • 0
  • Level 5

OK, you are on Windows 7. No comment on this, except it does not exclude the possibility your computer is a can of worms.

On which EN client ? If you use more than one, list them all.

On which plan (Free or subscription) ?

Is the problem specific to a single client and device, or do you encounter it in several clients simultaneously ?

Sorry, maybe the answers are hiding somewhere. I scanned the thread visually, maybe I overlooked something. You go at great length to describe what has happened, but we need some key information to make a picture out of the pieces of the puzzle.

Link to comment
  • 0

By EN client, do you mean desktop vs mobile, etc? This is happening *only* on desktop. Mobile and web do not have this problem.
My plan is Evernote Personal (paid). 
I regularly scan my computer for viruses, and yes, I know I need to update the OS.

It happened the first time about a month ago, then the problem magically went away, no clue why. Started again a day or so ago.

 

Link to comment
  • 0
  • Level 5

Yes. 

Maybe your local database was corrupted somehow. You can try to rebuild it from the EN server by following this procedure. Since you say Web and mobile are not affected, the problem should be rooted in the local copy of your data:

  1. Go to File > Sign Out [name] from the menu bar.
  2. Select the "Remove my Evernote data from this device" option, then click Sign out.
  3. Restart your computer.
  4. Sign back in to Evernote
Be aware it will take some time do download once you have logged in again. If possible don’t use the desktop client while it downloads.
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...