Jump to content
  • 0

Unable to update account password/info - "Internal Error, please try again later"



So, today I got a notice that my account was in use on multiple devices beyond the '2' limit. I checked and saw that I have multiple account's accessed from outside the country for the past week or so.

This account is accessed via my google account which has a randomly generated password on it as well as 2FA.

I was going to change my password / enable 2FA, but can't. When I attempt to sign in via google to update stuff, I get "Internal Error, please try again later"  (screenshot attached). I attempted to sign out of google and then try the login, same thing. I also tried using firefox to sign into this, same thing. I attempted to sign in via my iPhone 13 Pro, and got:

MultiError: errorCode=32 parameter=120528087

I thought maybe something was mixed up and I never signed up through an authenticated account, so I reset my password (which it let me) and set a new one, this sign in worked on the web (also side note, what is with that password reset, it auto logs me into the web account which causes me to exceed my 2 device limit, they need to fix that)

Anyways, I signed out of my evernote app on my mac and then signed back in using my username and new password just to make sure it worked and it did. But when I choose "Account Info" from the "Evernote" button menu, it opens up the web and I choose "Security Summary" and it prompts for the google password authentication, NOT a "username and password" type thing.

Can someone please help? I need to figure out how to lock this account down.

Screen Shot 2021-12-06 at 11.53.29 AM.png

Link to comment

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...