Jump to content

Search not working like it used to

Recommended Posts

I am a long time Evernote user and currently have a Personal account.  I don't use it for anything really fancy...just to remember phone numbers, part numbers, etc. and just for me.

In fact, when I started, I remember emailing Evernote questions to the inventor of Evernote...and he emailed me back with answers!

The other day I noticed that when I search, Evernote no longer seems to find anything embedded in a stream of characters.

I have a note, for instance, that has a long API key: 2c83e5958b1da5b064789bb2fa7cee79-us20

If I look for the whole thing, if finds the note

If I look for a PORTION of the string, it finds nothing.

I am running Windows 10 and have tried this in several browsers.

I have tried it with the Android app on that same laptop

I tried it on two Android smart phones.

I have rebooted and logged in and out and it does not matter...It does the same thing on all platforms so my instincts tell me this is not related to anything on my end.

This never used to be.  It used to be I could type in just about anything with four or five characters in the search window and, if it was anywhere in my account ...the title, the text, an image, in the details of a pdf...it FOUND it.

This is very frustrating as, quite often, I use Evernote to find a part of someone's last name...or a portion of a part number.

Any ideas?

Link to comment
  • 4 weeks later...
  • Level 5

This is nothing new. EN in the full text search has never searched for parts of a word except for the beginning.

You can skip the trailing characters, but you need to type the first ones to get search hits.

Searching in the middle of a text string only works for notebook and tag searches.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...