Jump to content

Cannot reveal encrypted text!!

Recommended Posts

I have been using Evernote since 2015, and had three notes that had encrypted text, but for some reason 2 of the 3 notes do not reveal my text anymore. Even after putting in the correct password, it accepts the pw, but just goes back to the note with text still encrypted. This is a huge setback and I need to be able to access my information on the go. All three work on my desktop app, but similarly does not work on 2/3 on Evernote Web. 



Link to comment
  • Evernote Expert

You should probably raise a support ticket. We're all fellow users here.

Assuming that you are using a v10 desktop application... The one thing you could try is to completely decrypt the two troublesome notes and create new notes and encrypt them afresh on the desktop.

This feels like a corruption style issue.

Link to comment

I will figure out how to raise a ticket. I even tried decrypting permanently, but it did the same thing and went back to the note with no change and still an encrypted image. I agree it seems like there's something specific to those two notes that is corrupted.

Link to comment
  • Level 5

The problem is most likely that the original text that was encrypted contains formatting. It may be font settings, bold, italic, underline or even bullet points or a numbered list. This worked with the old clients („legacy“).

Formatted text and encryption does not work using the new clients. Here the text really needs to be plain text.

To solve the problem, install the legacy client for Windows or Mac. Open the note and remove all formatting. Encrypt again

Link to comment
  • Level 5

Legacy is here. It can be installed and used side by side with v10. Just avoid to open and edit the very same note on both at the same time:

It may be there is an issue - EN support is closer to the devs than we other users in the forum can be.

Using legacy to decrypt and remove the formatting worked in other cases reported in the forum. If you give it a try, it would be nice if you came back here to tell if it worked.

To avoid data loss you could try on a duplicate note, preserving the original.

Link to comment

So while I was downloading Legacy, I finally got back on my home laptop and reopened the two notes I could not decrypt, which worked as it always has, and I noticed these two had tables that had grown more than what appeared to be the encrypted area? I right clicked and chose "update table" and it refit it in the area and now I can decrypt the data. It doesn't become visible in the table format, but rather just lists the information as if it were a single text document, listing the rows, one by one, which is organized enough. I might have to recreate the tables for my own liking, but I think it was a matter of the table formatting that was an issue. 


Thanks again! 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...