Jump to content

copy past picture to notes doesn`t work


Recommended Posts

Hello! Could you help/ Before new version of Evernote I could copy screenshots in buffer and then past it in Evernote notes. But now it doesn`t work. It`s awfull. I use Evernote via google chrome and checked the issue on both of my laptops. So I think the problem with new version of Evernote. I would like to use previous view but with working copy past fiture.

Thank you in advance!


Link to comment
  • Level 5*

Hi.  You're posting in the Teams (formerly known as Business) forum,  about (AFAICS) the new Web version,  not behaving in the same way as the 'old' version.  If that's correct you should be able to revert to a previous editor by looking at the bottom right of the note screen.  That will tell you what version you're using and allow you to step back.  If that still doesn't satisfy your query,  it would help to know what device, OS and Evernote version you're actually using...

Link to comment

Hi! I`ve found how to swith on classic theme, but still not be able to copy screenshots and past it to the notes. I use hp laptop, Windows 10 and Evernote web version. I can`t install Evernote on my laptop, becuase it`s corporate laptop and I don`t have administrative permission to install it. But before I was glad to work in web version without any troubles. Best Regards, Denis

Link to comment
  • Level 5*

Hmmn.  So what app or process are you using to capture the screenshot?  Using the Windows 10 Clipper I just added a screenshot of one app into a new note in Evernote Web - and that was using the new editor.  Copy and paste should not be a problem.

Link to comment
  • Level 5*
5 hours ago, Borelk said:

I tried to do it with Google keep and copy past works perfectly. But I don`t want to lose Evernote(

Try saving your screenshot(s) to your desktop first,  then drag and drop them into a note?

Link to comment

@Borelk - I think had this problem and posted elsewhere in the discussion (link below).  To summarize, disable the version 10 client from Preferences.  One big disadvantage is you will lose the dark mode.

EDIT: I also tried testing with Google Chrome and Microsoft Edge and copy-paste of pictures still work with the version 10 web client.  It is only in Firefox where I had this issue.  Well, hope any of this helps.

Edited by verando
added some test details
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...