Jump to content

Settings 'gear wheel' greyed out and app not syncing

Recommended Posts

I am using an update to the Android app installed on 23 Aug 21 - sorry, cannot be more specific due to settings being unavailable as the gear-wheel is greyed out.

I also worked on my account about eleven hours ago using the Windows Desktop but the new notes are still not displayed on the Android app.

Any suggestions?

Link to comment
  • Level 5

Usually I would recommend to log out of the app -  not possible if the settings wheel is not working.

You could try to switch your device completely off, wait a little and switch it on again. See if anything has changed.

If not, you probably need to completely uninstall the app, switch the device off and on again, and reinstall the app.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...