Jump to content

I can't change the notebook when saving a document in Evernote for Android


Go to solution Solved by Leebo,

Recommended Posts

When I save the PDF to Evernote on my Android phone, there is already a notebook pre-selected. The problem is, it's not the notebook that I want to save to. When I share to Evernote, I type in the name of the notebook that I want to search for, but it will not search for it. I have to save it to the notebook that it has selected for me, and then later go in there and actually move the document to the folder that I want.

 

This is not using a Web Clipper or anything like that, it's simply sharing a PDF or other document to Evernote. Is this a known bug in Evernote for Android?

  • Like 1
Link to comment
  • Level 5

I concur... If I share a PDF to Evernote I have to save in the default notebook.  Selecting a different notebook just doesn't work. I can type the name of the new notebook in the search box but nothing is found.

It has been an issue since the Android version 10 was released and I've just worked with the issue but a support ticket would be the way forward.

Link to comment

Problem is not limited to saving PDF. I have this problem when clipping webpages. However, the problem is only with Samsung S10+ mobile. I can change Notebook when clipping on the Xiaomi Note 10

Additional problem is that I can see multiple notebook of the same name on the Xiaomi

Link to comment
  • Level 5
22 hours ago, ChristianJB said:

Search doesn't work, but selecting a different notebook works for me ...

Well that's curious... I only have the option to search. The notebooks available to select from are solely my default.

Link to comment

Same! 

SUPER FRUSTRATING! What a time suck. To have to go back in to the default notebook and then individually move each note to where I want it. This is what is so frustrating about this whole new role out. When basic functionalities that have become a  part of our everyday workflow just disappear out of no where. How could a program all of a sudden not do something basic that it was able to do before. COME ON EVERNOTE! . . . .

THE DEVIL IS IN THE DETAILS 

Link to comment
  • Solution
2 hours ago, agsteele said:

I resolved things by uninstalling and reinstalling the app ;)

 

12 hours ago, agsteele said:

Well that's curious... I only have the option to search. The notebooks available to select from are solely my default.

In my case, the ONLY notebook available to select is one that seems to have gotten stuck there at some point. It is NOT my default notebook.

 

I will try the uninstall/reinstall method.

 

 Edit: Worked for me! Thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...