Jump to content
  • 0

Is Evernote blocking any VPN services?



The Login ("Continue") button on Web page using Mac & PC does not function with VPN activated. (Tested 20 servers and configurations)

The Login ("Continue") button also does not function using Web clipper with VPN activated. (Brave, Firefox, private mode, normal mode)

When I say does not function, it means you click on button and nothing happens. Where normally you get option to insert password.

Oddly if logged in with VPN and use Brave Private Window With Tor, logging in works, but then many sites take you on endless Captcha loops. (bad)

It all started two days ago. Worked perfectly with same setup for a year.




Link to comment

4 replies to this idea

Recommended Posts

  • 0

Found a workaround. 

Impossible to log in with VPN, until click Login with Apple ID. Then go to evernote.com again and login and it allows you to input a password.

Now have to figure out why a 400kb web clipping will put me over my max monthly amount when I have 5% remaining.

One thing after another.

Link to comment
  • 0
  • Level 5

No issue with VPN, connects just fine and says I am in Brazil (in EN account information, access history).

Probably there is something else in your supersafe setup, blocking a handshake with the server when you activate your VPN. It is always the safest setup of all if NOBODY is allowed in, including the rightful owner.

Link to comment
  • 0

Confirmed; same issue as woonoo, with the login button doing nothing when on a VPN connection.  The work-around worked for me too; click on login with google or apple then cancel out and it will go back to the initial login screen, but that screen will now accept a password.

Confirmed same issue with Edge, Brave and Opera.  Windows 10 Pro.  VPN is all within the US (I'm in Chicago, VPN server is in NY).  .

Jacked Javascript, I'm guessing.

Link to comment
  • 0
  • Level 5

As I said, it may be that some VPN providers are doing things differently to others.

My EN access on web and through the desktop / mobile clients is working with and without my VPN Provider, no problem.

Just tried one of my own VPNs to see if something happens there. Connected from an external WiFi into my home network, using an IPSec VPN server installed on my router. Works as well, EN connects to the server, and from there back to the internet, using my home IP. Normal login behavior, new notes flowing in, both on desktop and web client.

So you should probably talk to your VPN provider about your connectivity issue.

Or if on a company network, it may be some blacklisting happening. Often these lists are bought or imported from providers - nobody really knows what is in them until a service fails.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...